Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Is this the end? :(
Page: 1, 2  Next
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Fri Jun 22, 2018 12:35 pm    Post subject: Is this the end? :( Reply with quote

Hello Samba people once again. You all have been very helpful in the past and now we are stuck again =/. The problem is electrical for sure. When you turn on the emergency lights the fuel pump hums to the rhythm of the lights. Yesterday we turned on the car and the horn and wipers went off immediately then magically stopped, the horn then went off again when we pressed on the accelerator, then magically stopped. That was a first.

Besides strange electrical glitches and the fuel pump hum it had driven well from san Cristóbal til puerto Escondido, but today it started its usual problem again, hesitation and choking. It loses power especially uphill, but not only, and eventually will buck and stall. Today it started driving perfectly fine again after a short rest (5 minutes) but previously it has taken longer to get it going again, sometimes hours.

At this point we do not feel comfortable driving it further since this is how our issues started that left us stranded in the middle of nowhere 3 years ago. We’re about 2 hours south of Acapulco and not really sure how to proceed especially since the VW mechanic in the area isn’t even willing to take a look at it.

We have run out of options as we’ve done everything in our power (changed the fuel pump (many times) and most of the rest of the injection system, cleaned grounds, cleaned up the electrical, isolated the starter battery from the aux, changed the ignition switch and coil, etc, etc, etc. Some of these things have allowed us temporary solutions.

We’re afraid the problem might be the AFM or the ECU and can’t get these parts here and aren’t even sure that will fix the problem.

We’re running out of time, money, options and we are stuck in Mexico. Any suggestions?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Fri Jun 22, 2018 12:41 pm    Post subject: Re: Is this the end? :( Reply with quote

Whoops, forgot to put that it’s a 1980 Vanagon
Back to top
View user's profile Send private message Gallery Classifieds Feedback
82westyrabbit
Samba Member


Joined: March 02, 2015
Posts: 672
Location: Ma
82westyrabbit is offline 

PostPosted: Fri Jun 22, 2018 12:44 pm    Post subject: Re: Is this the end? :( Reply with quote

You have bad grounds. My first suspension would the ground strap from the transmission to the body. You have power back feeding in ways it’s not supposes to. Some time when this happens it damages other components but. You have to fix the bad grounds first and you will probably be ok. John
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Fri Jun 22, 2018 1:48 pm    Post subject: Re: Is this the end? :( Reply with quote

Thanks for the quick reply. We cleaned all of the ground but the transmission ground is the only one that the mechanic said he did but that I didn’t double check. Once the sun goes down a bit I’ll go under and double check if he did that.

If it looks like he cleaned it should we just change the ground cable anyways?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Mellow Yellow 74
Samba Member


Joined: October 14, 2014
Posts: 1613
Location: Sydney, Australia
Mellow Yellow 74 is offline 

PostPosted: Fri Jun 22, 2018 2:23 pm    Post subject: Re: Is this the end? :( Reply with quote

82westyrabbit wrote:
You have bad grounds.


Or your van is haunted
_________________
1962 Karmann Ghia
1974 Deluxe Microbus
1985 Caravelle (Vanagon)


Last edited by Mellow Yellow 74 on Fri Jun 22, 2018 2:23 pm; edited 1 time in total
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Vanagon Nut
Samba Member


Joined: February 08, 2008
Posts: 8392
Location: Sunshine Coast B.C.
Vanagon Nut is offline 

PostPosted: Fri Jun 22, 2018 2:23 pm    Post subject: Re: Is this the end? :( Reply with quote

You probably checked this but make sure ground clamp and negative battery post are clean.

If feasible, remove battery and inspect other end of negative cable where it attaches to the battery box.

There is a note in Bentley regarding washer type etc to use at ground strap between transmission and frame if the strap has been removed.

Neil.
_________________
1981 Westy air cooled to 15º ABA swap: http://tinyurl.com/y9n4xob8

50º ABA Swap in to '88 Westy: http://tinyurl.com/yap5hpwt

Vanagon VAG GAS engine swap Google Group:
https://tinyurl.com/2f24rmh

VE7TBN
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Ahwahnee
Samba Member


Joined: June 05, 2010
Posts: 8471
Location: Mt Lemmon, AZ
Ahwahnee is offline 

PostPosted: Fri Jun 22, 2018 2:29 pm    Post subject: Re: Is this the end? :( Reply with quote

Apart from checking the factory ground, you can simply add new grounds.

I added a ground cable from the engine to the body here:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


And another from the body to the starter over here:

Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Fri Jun 22, 2018 4:10 pm    Post subject: Re: Is this the end? :( Reply with quote

@mellow yellow 74. Lmao, it’s not haunted.....I hope...

@vanagon nut We did check the battery ground clamp and terminal.

@ahewahnee that sounds like a great idea.

@82westyrabbit just finished cleaning up the transmission ground. The contact points were not the greatest and the cable itself is shit. Will see if I can get a new transmission ground cable In the next city.

Thanks for all the suggestions.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
levi
Samba Member


Joined: February 11, 2005
Posts: 5344
Location: Las Vegas
levi is offline 

PostPosted: Fri Jun 22, 2018 4:17 pm    Post subject: Re: Is this the end? :( Reply with quote

That tranny ground cable doesn't have to be any fancy braided oem part.

Just buy the shortest solid ground from any flaps, they're only about 5 bucks and takes 5 minutes to swap out.

Btw, just because the horn sounds when you pressed down on the gas doesn't mean it was caused by that, it's a coincidence. No connection between the two.
_________________
One of these days I'm gonna settle down,
but till I do I won't be hangin round.
Going down that long lonesome highway,
gonna see life my way

https://youtu.be/cSrL0BXsO40
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Sat Jun 23, 2018 5:14 am    Post subject: Re: Is this the end? :( Reply with quote

@Levi - cool, thanks.

New update: this morning I went to turn the car on and now my left taillight doesn’t work. Went to click the windshield wipers on and they wouldn’t work either. Turned the car of then on and the wipers started working again.parts of Tailight still aren’t functional and the bulbs are not burnt.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Marshj
Samba Member


Joined: May 26, 2017
Posts: 225
Location: New Jersey
Marshj is offline 

PostPosted: Sat Jun 23, 2018 6:54 am    Post subject: Re: Is this the end? :( Reply with quote

bigblue72 wrote:
@Levi - cool, thanks.

New update: this morning I went to turn the car on and now my left taillight doesn’t work. Went to click the windshield wipers on and they wouldn’t work either. Turned the car of then on and the wipers started working again.parts of Tailight still aren’t functional and the bulbs are not burnt.


Completely different vehicle but I had similar issues in a 1999 Silverado and it turned out to be a ground issue. Headlight, horn, taillights, etc.

Keep hunting, replace that suspect trans ground, any proper gauge wire should work in the short term need fill you can find a better one.

Trace all the grounds and make sure there isn’t a split wire.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
82westyrabbit
Samba Member


Joined: March 02, 2015
Posts: 672
Location: Ma
82westyrabbit is offline 

PostPosted: Sat Jun 23, 2018 9:17 am    Post subject: Re: Is this the end? :( Reply with quote

My van had similar problems when I finish putting it back together. But I knew it was coming because everything was painted. I added a few extra ground wires - all heavy duty. You have four primary ground points: the battery to the body, the body to the transmission, all the grounds under the dash, and a ground wire for the taillights and such in the back. This does not include the grounds for the engine fuel injection system that also give problems. If you have a set of jumper cables you could just run them from negative battery post to the engine and see how many of your problems go away. If most of them disappear add a extra ground wire from the engine to the body. You have a simple problem here. You just need the right person or to become the right person your self. John
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 11441
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Sat Jun 23, 2018 9:22 am    Post subject: Re: Is this the end? :( Reply with quote

When dealing with multiple electrical problems. I always start with the simplest circuit to troubleshoot. Often, multiple problems will share the same fix. If you are trying to fix this on your own without a wiring diagram, good luck.


I can't imagine driving into a 3rd world situation with a 35 year old antique without an excellent understanding of all my systems and a van load of spares.

I would not normally make this recommendation, but it might make more sense to convert a simple progressive carburetor. Once installed, the only real enemy is bad gas. It won't be as smooth most likely as the fuel injection, but it could not be any more basic. If you go this route, do not throw out any of the fuel injection stuff. http://www.busdepot.com/4306700
_________________
1982 Vanagon Camper with ALH TDI conversion.
1990 Vanagon Camper Syncro conversion.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Sat Jun 23, 2018 10:18 am    Post subject: Re: Is this the end? :( Reply with quote

@82 westyrabbit - we’ll see what we can do, thanks for the suggestions!

@markward - we do have a wiring diagram, im not sure we want to take that kind of route. Sounds like we’ll just cause more problems especially with a mechanic that doesn’t know Vanagon.

On those notes we changed the transmission ground. Doesn’t seem to have solved the problem. Also, does anyone know of a Vanagon mechanic in Alcapulco Mexico? Or what it would cost to send the Vanagon somehow to San Diego?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
davideric9
Samba Member


Joined: January 21, 2009
Posts: 795
Location: Oakland CA
davideric9 is offline 

PostPosted: Sat Jun 23, 2018 10:21 am    Post subject: Re: Is this the end? :( Reply with quote

I found cleaning grounds was not good enough for my digifant. The engine ground measure was strange. I replaced the ground strap and then bent open the crimp lug on the old strap to find green corrosion between the lug and the braided strap. Add or replace the engine ground (if you have one, I only know the 2.1s)
_________________
1987 Syncro Westfalia, stock
1986 Syncro Westfalia SVX, 3 knob
1987 Westfalia
1988 Wolfsburg GL
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 11441
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Sat Jun 23, 2018 12:25 pm    Post subject: Re: Is this the end? :( Reply with quote

The route of fixing it yourself or swapping out the fuel injection for a carb setup?

If you don't have a mechanic willing to work on it, it's on you to figure out. I guarantee if you figure it out, you will have the understanding you need to proceed. With the wiring diagram and an ohm meter, you just need to one by one check the continuity between the ECU plug unplugged and each component. If the wiring checks out, then you can try swapping components.

First place I would start is the fuel pump wiring. The air cooled vanagon, has a double relay at the L/F of the engine compartment. It is a common failure part and I would not travel without one. It powers the fuel pump as well as the ECU. Look at 97.13 in the manual to see how it is wired.

As far as losing power going uphill. That sounds more like a fuel supply problem. The tank may have failed internally. It is worse when the fuel level is low? Did you ever check the fuel filter to see what was inside it when you changed it out? A clear jar works great for that. If trying to fix it yourself seems too daunting, then, shipping it home seems like a good idea. I'm sure it would be easier to bolt on a low pressure fuel pump and a carb like I linked to. You could do that yourself with minimal tools in a day. Do you have a points distributor or electronic distributor?
_________________
1982 Vanagon Camper with ALH TDI conversion.
1990 Vanagon Camper Syncro conversion.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Sat Jun 23, 2018 4:36 pm    Post subject: Re: Is this the end? :( Reply with quote

@markward - doing the carb setup you linked. We have many many diy hours in this van and every time we’ve been to a mechanic we’ve been watching and learning the entire time.

With the last mechanic we did the individual wire and ohm test. The problem is that the previous owner did some heavy, and really shitty electrical work. We found all kinds of poorly wrapped wire, wires leading to nowhere, and even some slightly burnt wires.

It’s not just power uphill, it’s just that uphill is where we first notice it because that’s where she requires more power. Even on flat or downhill, once the problem starts it persists. Listening to the whole thing it sounds like either too much gasoline is being sent to the engine and choking it or too much air is being mixed. Gasoline level doesn’t affect the problem.

As for the double relay. We bought a new one before coming down but there is a strange bypass wired in with a ford piece and have no idea where to even start there. We tried changing in the new double relay we got but the problem persisted.

Also it’s an electronic distributor.

I think I addressed everything. Doing all of this from my tiny phone screen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bigblue72
Samba Member


Joined: November 26, 2014
Posts: 28

bigblue72 is offline 

PostPosted: Sat Jun 23, 2018 4:38 pm    Post subject: Re: Is this the end? :( Reply with quote

Update - going to try to add another ground from the engine tomorrow, seems like a storms coming in. Once added there’s a nice road here to test it on. Does it matter if I ground it to a place where there is already a ground connected?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Ahwahnee
Samba Member


Joined: June 05, 2010
Posts: 8471
Location: Mt Lemmon, AZ
Ahwahnee is offline 

PostPosted: Sat Jun 23, 2018 4:49 pm    Post subject: Re: Is this the end? :( Reply with quote

Any connection you can get that is clean and firm should work fine, even if there is already a ground connected there.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 11441
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Sun Jun 24, 2018 4:52 am    Post subject: Re: Is this the end? :( Reply with quote

Hello, you need to figure out any non stock wiring. Some one could have bypassed an earlier elec problem. That said, it is not uncommon to add a Ford type starter solenoid to cover for a voltage drop between the ignition switch and the starter solenoid. Burned wiring taped connections is not a good sign. That would indicate something bad has happened electrically.

A points distributor and a carb will give you a very basic easy to troubleshoot engine. I don't normally suggest this, but you are limited with what FI parts you can obtain. If the ECU harness is toast. That needs to be addressed.

A couple other possible failures. The cold start valve could be leaking. Injectors can short internally and can cause all the injectors to spray continuously. Both of these would cause a rich condition. The head temp sensor is an another important input that do fail.
_________________
1982 Vanagon Camper with ALH TDI conversion.
1990 Vanagon Camper Syncro conversion.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB