Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Cylinder #3 suddenly not working.
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Mathew Zelezen
Samba Member


Joined: November 04, 2004
Posts: 521
Location: Graeagle, CA
Mathew Zelezen is offline 

PostPosted: Sat Mar 23, 2019 11:12 am    Post subject: Cylinder #3 suddenly not working. Reply with quote

I started the van to drive home after work last night and it sounded like I was only running on 3 cylinders. Rough idle and poor acceleration. It was after midnight so I limped the 2 miles home and poured a bottle of Heet into the tank thinking/hoping there might be some water in the gas.

This morning I tore into it and discovered that the exhaust pipe from #3 was cold while all the other pipes warmed up.
Maybe its a bad spark plug I thought. Switched the plugs between #3 and #4 with no change.
OK, maybe its a bad spark plug wire I thought. Switched the wires between #3 and #4 with no change.

Then I removed the valve cover to make sure all the valves were opening and closing and everything appeared to be normal.

This is a 3 year old motor with tons of new parts installed in June 18' in preparation for a cross country trip and up until now the only issue I've had was a wheel bearing failure in South Dakota and a failing coil which was replaced in Fort Collins.

I'm guessing the next step would be to swap the injectors?
I'm getting fuel to that side of the rail since #4 is chugging right along..

Anything else I should check that my little brain is missing?
_________________
87 Syncro Tintop
~Rocky J Motor
~Steedle Trans


Of all sad words of tongue or pen, the saddest are these: It might have been.
Back to top
View user's profile Send private message Send e-mail Instagram Gallery Classifieds Feedback
crazyvwvanman
Samba Member


Joined: January 28, 2008
Posts: 8983
Location: Orbiting San Diego
crazyvwvanman is offline 

PostPosted: Sat Mar 23, 2019 11:24 am    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

compression test
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Abscate Premium Member
Samba Member


Joined: October 05, 2014
Posts: 16665
Location: NYC/Upstate/ROW
Abscate is offline 

PostPosted: Sat Mar 23, 2019 11:25 am    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

Inspect cap,rotor, and plug...you’ve done plug already.

Run compression on plug #3 while out

Fuel injection last.
_________________
.ssS!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Zeitgeist 13
Samba Member


Joined: March 05, 2009
Posts: 11175
Location: Port Manteau
Zeitgeist 13 is offline 

PostPosted: Sat Mar 23, 2019 11:26 am    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

Make sure that injector plug is getting a signal, and check the resistance value of the injector itself. Try swapping injector plugs between #3 and #4
_________________
Casey--
Volkswagens powered by Volkswagen
'89 Bluestar ALH w/12mm Waldo pump, PP764 and GT2052
'01 Weekender VR6 -->2.5 TDI Syncro?
'04 Passat Variant BHW
Oly Bulli
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Mathew Zelezen
Samba Member


Joined: November 04, 2004
Posts: 521
Location: Graeagle, CA
Mathew Zelezen is offline 

PostPosted: Sat Mar 23, 2019 11:34 am    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

Thanks all for the suggestions.

I'm currently on assignment and don't have my compression test kit with me (space in the van was limited so not all my fun tools made the cut) but I'll check the injector plug first for signal and then swap the injectors and report back.
_________________
87 Syncro Tintop
~Rocky J Motor
~Steedle Trans


Of all sad words of tongue or pen, the saddest are these: It might have been.
Back to top
View user's profile Send private message Send e-mail Instagram Gallery Classifieds Feedback
Mathew Zelezen
Samba Member


Joined: November 04, 2004
Posts: 521
Location: Graeagle, CA
Mathew Zelezen is offline 

PostPosted: Sat Mar 23, 2019 1:05 pm    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

Found the culprit!

I wasn't getting a reading from the plug for cylinder #3 so I took it apart because I could see a little bit of corrosion.


Image may have been reduced in size. Click image to view fullscreen.


Luckily I had some of these connectors handy from when I remade the engine wiring harness last year.
Cut back some of the wiring and crimped on a new pair and it fired right up.

I'm going to go thru and check the other three injector plugs and use some dielectric grease to prevent further corrosion.

Thanks for all the help!
_________________
87 Syncro Tintop
~Rocky J Motor
~Steedle Trans


Of all sad words of tongue or pen, the saddest are these: It might have been.
Back to top
View user's profile Send private message Send e-mail Instagram Gallery Classifieds Feedback
Zeitgeist 13
Samba Member


Joined: March 05, 2009
Posts: 11175
Location: Port Manteau
Zeitgeist 13 is offline 

PostPosted: Sat Mar 23, 2019 1:23 pm    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

I had that same level of corrosion on the coolant temp plug. It broke off inside the boot.
_________________
Casey--
Volkswagens powered by Volkswagen
'89 Bluestar ALH w/12mm Waldo pump, PP764 and GT2052
'01 Weekender VR6 -->2.5 TDI Syncro?
'04 Passat Variant BHW
Oly Bulli
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Mathew Zelezen
Samba Member


Joined: November 04, 2004
Posts: 521
Location: Graeagle, CA
Mathew Zelezen is offline 

PostPosted: Sat Mar 23, 2019 1:26 pm    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

Is Vaseline similar to Dielectric grease?

I have a tube lying around from a recent windshield install.
_________________
87 Syncro Tintop
~Rocky J Motor
~Steedle Trans


Of all sad words of tongue or pen, the saddest are these: It might have been.
Back to top
View user's profile Send private message Send e-mail Instagram Gallery Classifieds Feedback
T3 Pilot
Samba Member


Joined: January 10, 2011
Posts: 1482
Location: Deep South of the Great White North
T3 Pilot is offline 

PostPosted: Sat Mar 23, 2019 1:49 pm    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

Good quick solution...

You should wait to get a tube of silicone / dielectric grease because it will seal up the connectors better. Vaseline will melt in the heat and run out. Careful not to loose track of the rectangular silicone gaskets inside the female end of the plug they are hard to find...
_________________
1988 Vanagon

The most important part in every vehicle is the nut behind the wheel......
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Mathew Zelezen
Samba Member


Joined: November 04, 2004
Posts: 521
Location: Graeagle, CA
Mathew Zelezen is offline 

PostPosted: Sat Mar 23, 2019 2:02 pm    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

Will do.
Thanks for the heads up T3 Pilot!
_________________
87 Syncro Tintop
~Rocky J Motor
~Steedle Trans


Of all sad words of tongue or pen, the saddest are these: It might have been.
Back to top
View user's profile Send private message Send e-mail Instagram Gallery Classifieds Feedback
E1
Samba Member


Joined: January 21, 2013
Posts: 4994
Location: Westfalia, Earth
E1 is offline 

PostPosted: Sat Mar 23, 2019 9:20 pm    Post subject: Re: Cylinder #3 suddenly not working. Reply with quote

It's almost always a simple fix. Cool
_________________
1984 Westy-Ferrari firing at 33% capacity
I drive by the seat of my pants but then get behind on my steering
Thank You Bob Lazier, Forever Golden
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB