Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Reverse / backup lights not working with Subaru transmission
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Crooked Designer
Samba Member


Joined: March 22, 2018
Posts: 43
Location: Chicago, IL
Crooked Designer is offline 

PostPosted: Wed May 08, 2019 12:18 pm    Post subject: Reverse / backup lights not working with Subaru transmission Reply with quote

Anyone solved this problem before? Everything is hooked up properly but back up lights donít go on when shifted into reverse. Does signal from nee Subaru 5 speed trans work the same as oem 4 speed?

Just installed transmission and new Led bulb on all exterior lights. All other bulbs work great. Cleaned all wire connections at tail lights.
_________________
'85 Westy full camper, Subaru 2.5L, 5 speed SubiGears + 5speedbus shifter kit
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 11457
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Wed May 08, 2019 12:41 pm    Post subject: Re: Reverse / backup lights not working with Subaru transmission Reply with quote

First step would be to unplug the switch and bridge the connectors on the harness and see if the backup lights work. My syncro conversion had inop backup lights, but I was switching from an automatic to a syncro transaxle. Figured I must have miss wired something. In the end, both bulbs were burnt out. Easy fix.

If jumping the harness connectors works the backup lights, you have a problem with the Subaru switch. The vanagon switch completes the connection through the harness. The Subaru would need to do the same. Sorry on Subaru experience.
_________________
1982 Vanagon Camper with ALH TDI conversion.
1990 Vanagon Camper Syncro conversion.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Crooked Designer
Samba Member


Joined: March 22, 2018
Posts: 43
Location: Chicago, IL
Crooked Designer is offline 

PostPosted: Wed May 08, 2019 4:45 pm    Post subject: Re: Reverse / backup lights not working with Subaru transmission Reply with quote

MarkWard wrote:
First step would be to unplug the switch and bridge the connectors on the harness and see if the backup lights work. My syncro conversion had inop backup lights, but I was switching from an automatic to a syncro transaxle. Figured I must have miss wired something. In the end, both bulbs were burnt out. Easy fix.

If jumping the harness connectors works the backup lights, you have a problem with the Subaru switch. The vanagon switch completes the connection through the harness. The Subaru would need to do the same. Sorry on Subaru experience.


Thanks Mark,

Odd thing is that after more tinkering in certain config, you can get the lights to light up, but only when NOT in reverse (so I know the bulbs are good, as is the wiring) I guess you're right and this is probably more of a subaru question. I'll do some research there.

Anyone else with a Subigears 5spd transmission solved this problem?
_________________
'85 Westy full camper, Subaru 2.5L, 5 speed SubiGears + 5speedbus shifter kit
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Boxer Rebellion
Samba Member


Joined: October 27, 2011
Posts: 94
Location: San Antonio, Tx
Boxer Rebellion is offline 

PostPosted: Wed May 08, 2019 7:38 pm    Post subject: Re: Reverse / backup lights not working with Subaru transmission Reply with quote

I have subi 2.5 conversion, and have the same problem. I cannot figure out why rear back up light is not working. So will be following your post.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 11457
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Thu May 09, 2019 5:31 am    Post subject: Re: Reverse / backup lights not working with Subaru transmission Reply with quote

An ohm meter should confirm how the switch is working. How many terminals does the switch have? How about a picture?
_________________
1982 Vanagon Camper with ALH TDI conversion.
1990 Vanagon Camper Syncro conversion.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
danfromsyr
Samba Member


Joined: March 01, 2004
Posts: 12617
Location: Syracuse, NY
danfromsyr is offline 

PostPosted: Thu May 09, 2019 7:34 am    Post subject: Re: Reverse / backup lights not working with Subaru transmission Reply with quote

on standards VW grabbed the supply power for the Reverse lights from the engine compartment. this connection may have been dropped by the 'professional' who did your conversion.

on Automatics the Reverse is triggered up at the shift console. I presume it gets it's power from up front and shouldn't be impacted by a engine swap.
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
peteguenther
Samba Member


Joined: June 29, 2019
Posts: 1
Location: VT
peteguenther is offline 

PostPosted: Sat Jun 29, 2019 5:11 pm    Post subject: Re: Reverse / backup lights not working with Subaru transmission Reply with quote

well here's a thing that happened to me just now- noticed rapid blinker action, and no backups and that tail and blinker lighting was reversed. I had just painted the vanagon and turns out it's possible to install tail assemblies upside down and on wrong sides! I assumed the one way plug prevents this but it doesn't if the assemblies are on wrong sides and upside down w backups on the bottom.
Back to top
View user's profile Send private message Classifieds Feedback
Binolardo
Samba Member


Joined: August 14, 2017
Posts: 5
Location: Sherbrooke, Qc
Binolardo is offline 

PostPosted: Sun Jun 30, 2019 10:05 am    Post subject: Re: Reverse / backup lights not working with Subaru transmission Reply with quote

My transmission came from a 2005 legacy donor. Since the reverse switch are electrically similar, I juste connected the same two wire. I know it doesnít help much, but on the transmission side, it should be the same for both transmission. To the best of my knowledge.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB