Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Accelerator pumps?
Forum Index -> Kit Car/Fiberglass Buggy/356 Replica Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
CNSRANCH
Samba Member


Joined: March 15, 2017
Posts: 99
Location: United States
CNSRANCH is offline 

PostPosted: Sat Aug 10, 2019 7:52 pm    Post subject: Accelerator pumps? Reply with quote

1914cc dual solex h/44eis carbs. Pumps are only throwing about 2mm.
Runs great - fine off the line. However, at hiway speeds when I floor it it stumbles like crazy.
I can't decide if I'm lean or rich.....
I've read that the pumps should throw as much as 6mm. But, do they actuate when already at 3,500 rpm?
Teach me something, please.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
jspbtown
Samba Member


Joined: January 27, 2004
Posts: 4551

jspbtown is offline 

PostPosted: Sun Aug 11, 2019 5:36 am    Post subject: Re: Accelerator pumps? Reply with quote

I followed this site's suggestion to a T and had great results

http://www.kaddieshack.com/tuning-instructions.html
Back to top
View user's profile Send private message Gallery Classifieds Feedback
CNSRANCH
Samba Member


Joined: March 15, 2017
Posts: 99
Location: United States
CNSRANCH is offline 

PostPosted: Sun Aug 11, 2019 11:46 am    Post subject: Re: Accelerator pumps? Reply with quote

Followed Kaddie Shak's recommendations re tuning/synching my carbs and I'm convinced they're good. Engine timed to 30 degrees at 3,500 rpm. Here's where I'm stuck....
I took my accelerator pumps to a 6mm throw from about 2mm. Now I'm stumbling through all gears on acceleration, not just hitting the pedal on the hiway.
My pumps were barely throwing at all before, but with my problem now worse, I guess I'm too rich, which suggests backing off the nuts on the pumps more than they were before. However if I do that, they won't throw barely any at all.
How can that be? The engine was built before I bought it.....I know it went from 1600 to 1914 and has a bigger cam, but I don't know anything beyond that.
What would be an instance where the carbs basically don't need the pumps? Could they have put in bigger jets that eliminated the need for pumps? I don't get it.
I'm really reaching here - sure could use y'all's help.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MrGoodtunes
Samba Member


Joined: May 14, 2012
Posts: 268
Location: South Florida
MrGoodtunes is offline 

PostPosted: Sun Aug 11, 2019 12:14 pm    Post subject: Re: Accelerator pumps? Reply with quote

CNSRANCH wrote:
... Could they have put in bigger jets ...

Exactly.

Setting up carbs isn't only about the engine and vehicle, it's more about how you want your machine to behave. Here's the tutorial that help'd me get mine right:

https://www.aircooled.net/vw-carburetors-jetting-102/
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Kit Car/Fiberglass Buggy/356 Replica All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB