Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
help with strange tapping sound on 67 1600 dp motor
Forum Index -> Performance/Engines/Transmissions Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
sanhozeezee
Samba Member


Joined: June 17, 2019
Posts: 50
Location: SF Bay Area
sanhozeezee is offline 

PostPosted: Mon Aug 05, 2019 7:50 am    Post subject: help with strange tapping sound on 67 1600 dp motor Reply with quote

so recently my 67 started to make this weird noise on the left (drivers) side. i adjusted the valves #1 exhaust valve seems to have stuck with about .004 clearance and wonít adjust no matter how far i back out the set screw. other than that the others were fine.

power seems all there just the tapping sound. any ideas what to check?

btw, hereís a video i found of another persons 67 dp motor thatís making the exact same sound.


Link
Back to top
View user's profile Send private message Gallery Classifieds Feedback
YDBD
Samba Member


Joined: February 25, 2017
Posts: 578
Location: Bavaria, Germany
YDBD is offline 

PostPosted: Mon Aug 05, 2019 8:00 am    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

If it does it when cold, it just a loose valve adjuster, if stock set to .006". Drive and get it to operating temp, it should stop. If it doesn't then it's a possible exhaust leak, replace gaskets.
_________________
'56 pan Dune Buggy since '69
don't live in the past...but when I did:
'67 bug
'64 baja
'60 dune buggy
'73 Personenkraftwagen Type 182 "Thing"
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
jeffrey8164
Samba Member


Joined: January 06, 2018
Posts: 1173
Location: Georgia
jeffrey8164 is offline 

PostPosted: Mon Aug 05, 2019 8:03 am    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

Had to tell from cellphone audio.
I had a similar noise.
Turned out to be the oil pump gear and camshaft slot were were so badly worn that they werenít meshing and would klunck together at a certain point of the revolution.

Yes that engine seized from oil starvation.
_________________
ďLet he that is without oil throw the first rodĒ
(Compression 8.7:1)

https://www.thesamba.com/vw/forum/viewtopic.php?t=696460&highlight=rose
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
vwracerdave
Samba Member


Joined: November 11, 2004
Posts: 12886
Location: Deep in the 405
vwracerdave is offline 

PostPosted: Mon Aug 05, 2019 8:26 am    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

If you have solid rocker shafts you need to adjust the side to side clearance of the rockers.
_________________
2017 Street Comp Champion - Thunder Valley Raceway Park - Noble, OK
2010 Sportsman ET Champion - Mid-America Dragway - Arkansas City, KS
1997 Sportsman ET Champion - Thunder Valley Raceway Park - Noble ,OK
Featured in Dec. 2001 HOT VW's Magazine page 63

Watch my racing video's http://www.youtube.com/user/okvwracer/videos
Back to top
View user's profile Send private message Gallery Classifieds Feedback
sanhozeezee
Samba Member


Joined: June 17, 2019
Posts: 50
Location: SF Bay Area
sanhozeezee is offline 

PostPosted: Mon Aug 05, 2019 9:55 am    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

posted on the split bus thread and someone asked to post a video of my motor so here it is.


Link
Back to top
View user's profile Send private message Gallery Classifieds Feedback
earthquake
Samba Member


Joined: January 10, 2008
Posts: 3207
Location: SANDY VALLEY, NEVADA
earthquake is offline 

PostPosted: Tue Aug 06, 2019 5:39 pm    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

Could it be a exhaust leak?

eQ
_________________
74 CLASS 11 LOOK-A-LIKE
69 DUNE BUGGY
79 INTERNATIONAL SCOUT II
05 SCION XB SERIES RELEASE 2[#437]

Kelly J. Nolte 3/20/53 - 11/6/08
http://www.rememberingkelly.com/

DEATH TO CHINGERS!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
rodjr
Samba Member


Joined: October 12, 2015
Posts: 223
Location: stanwood washington
rodjr is offline 

PostPosted: Tue Aug 06, 2019 6:03 pm    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

sanhozeezee wrote:
so recently my 67 started to make this weird noise on the left (drivers) side. i adjusted the valves #1 exhaust valve seems to have stuck with about .004 clearance and wonít adjust no matter how far i back out the set screw. other than that the others were fine.

power seems all there just the tapping sound. any ideas what to check?

btw, hereís a video i found of another persons 67 dp motor thatís making the exact same sound.


So, #1 exhaust lash does not change if you back the adjuster off? Shocked
Back to top
View user's profile Send private message Gallery Classifieds Feedback
ekacpuc
Samba Member


Joined: December 08, 2010
Posts: 1103
Location: ketchikan alaska
ekacpuc is online now 

PostPosted: Tue Aug 06, 2019 8:19 pm    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

Quote:

So, #1 exhaust lash does not change if you back the adjuster off? Shocked



Yeah I would be more concerned with that than what sounds like an exhaust leak.

Top video sounds like lash. Bottom one I would ALMOST bet money that it's an exhaust leak. Doesn't have to be at the head either (that's where I would start) but could be any of the other connections or even a hole that you can't easily see.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
sanhozeezee
Samba Member


Joined: June 17, 2019
Posts: 50
Location: SF Bay Area
sanhozeezee is offline 

PostPosted: Mon Aug 12, 2019 7:38 pm    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

thanks guys. i have the bus on stands at the moment working on the brakes. i'll try and hunt down exhaust leaks. any idea where i can check? i noticed the intake boot (orange joiner) is cracked in multiple places. this thing is like a flippin' onion!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
within.1
Samba Member


Joined: October 25, 2017
Posts: 180
Location: Pennsylvania
within.1 is offline 

PostPosted: Tue Aug 13, 2019 5:47 am    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

If no1 exhaust valve rocker adjust screw wont back out no more then 4 thous i would take the rockers off that side and put a straight edge across the valve tips they should be all even if no1 exhaust is longer its either the valve is stretching or a sunken seat any one is no good and should be repaired asap as far as the strange sound i would be checking the rocker side play as well as a exhaust leak
Back to top
View user's profile Send private message Send e-mail Classifieds Feedback
Davada66
Samba Member


Joined: July 07, 2017
Posts: 43

Davada66 is offline 

PostPosted: Sat Aug 17, 2019 8:18 pm    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

I had the same noise and it was the cam double thrust bearing had burned the shoulders off the bearing and the cam was sliding back and forth banging on the shoulders of the cam seats. Its a tear down to fix a 12 dollar part that did not have enough lash between the gear it needs to be 6thousants or the oil can't get in between the faces causing the shoulders to over heat and disintegrate
Back to top
View user's profile Send private message Classifieds Feedback
wheel607
Samba Member


Joined: May 30, 2004
Posts: 1039

wheel607 is offline 

PostPosted: Sun Aug 18, 2019 12:01 am    Post subject: Re: help with strange tapping sound on 67 1600 dp motor Reply with quote

sanhozeezee wrote:
so recently my 67 started to make this weird noise on the left (drivers) side. i adjusted the valves #1 exhaust valve seems to have stuck with about .004 clearance and wonít adjust no matter how far i back out the set screw. other than that the others were fine.

power seems all there just the tapping sound. any ideas what to check?

btw, hereís a video i found of another persons 67 dp motor thatís making the exact same sound.


Link


This video you shared is of a single port....not dual port dp as you say.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Performance/Engines/Transmissions All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB