Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
New build wonít idle; have to pump the throttle...
Forum Index -> Ghia Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
TonkaJim
Samba Member


Joined: August 07, 2019
Posts: 22
Location: Minnetonka, MN
TonkaJim is offline 

PostPosted: Tue Aug 13, 2019 1:43 pm    Post subject: New build wonít idle; have to pump the throttle... Reply with quote

I just bought a Ď72 in mid-restoration. It has body work and new paint, some interior work and a rebuilt longblock (which was put in the car, but never run). The previous owner tells me the it is 1976cc (although I know thatís wrong), but has no paperwork and canít remember any other details including where he got it (Iíve contacted a few engine builders with no luck). The engine block is an AH code, so I think it was a Ď73 - Ď74 1800cc.

I finished off the engine including reconnected the electrical, tore down and cleaned the EMPI 40 HPMX carbs, replace the electronic ignition distributor with a Bosch mechanical advance, installed a fuel pressure regulator and cleaned out the fuel system (including new tank).

Even after doing all that, I canít get it to stay running. It will fire (and cough and pop), but only when I keep pumping the throttle... actually pump the throttle, not just hold it open. Seems like a carb issue to me, but not sure what else to do. I know thereís a lot to consider to get it to run wall (carb size vs. engine size, jetting, timing, etc.), but canít even get it to idle to check and make adjustments.

Iíve searched the forum and found some great info, but nothing specific to this issue (please point me in the right direction if I missed it). So, any thoughts?

Thanks in advance!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
djkeev
Samba Moderator


Joined: September 30, 2007
Posts: 23492
Location: North West New Jersey
djkeev is offline 

PostPosted: Tue Aug 13, 2019 2:18 pm    Post subject: Re: New build wonít idle; have to pump the throttle... Reply with quote

Compression
Fuel
Spark


You need all three at the correct time and in correct quantities.

So.......
Do you have compression on all four cylinders?
Is the compression fairly equal ?

Do you have fuel to the carb?
A nice stream out of the hose?
Take off the air filter, operate the throttle lever and look in the top of the carb, is there a squirt of fuel?

Do you have spark?
Check it at the coil to distributor cap, yes?
Check it at the distributor cap to tge plug wire, yes?
Check it at the plug wire to plug, yes?
Is the firing order correct? 1432 yes?
Is #1 wire placed where the rotor points when the crank is top dead center #1 compression stroke? (Crank rotates twice per combustion cycle)


Dave
_________________
Stop Dead Photo Links

Ghia
http://www.thesamba.com/vw/forum/viewtopic.php?t=392473

Vanagon
http://www.thesamba.com/vw/forum/viewtopic.php?p=6315537#6315537

Beetle
https://www.thesamba.com/vw/forum/viewtopic.php?t=482968&highlight=74+super+vert
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
jeffrey8164
Samba Member


Joined: January 06, 2018
Posts: 1173
Location: Georgia
jeffrey8164 is offline 

PostPosted: Tue Aug 13, 2019 3:41 pm    Post subject: Re: New build wonít idle; have to pump the throttle... Reply with quote

Well if pumping keeps it running, albeit badly, could be idle circuit blocked or vacuum ports not plugged or really bad intake leaks and probably a few other things Iím forgetting. Maybe timing too.
The accelerator pumpers are working and there is fuel and spark as evidenced by the symptoms. Which is good.

As always, triple check your valve lash and get the fuel filter out of the engine compartment.
_________________
ďLet he that is without oil throw the first rodĒ
(Compression 8.7:1)

https://www.thesamba.com/vw/forum/viewtopic.php?t=696460&highlight=rose
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
TonkaJim
Samba Member


Joined: August 07, 2019
Posts: 22
Location: Minnetonka, MN
TonkaJim is offline 

PostPosted: Wed Aug 14, 2019 1:37 pm    Post subject: Re: New build wonít idle; have to pump the throttle... Reply with quote

Thanks!! I'm pretty sure I gave gas and spark, but I'll start working down the list starting with eliminating potential for intake leaks. I took off the carbs, and thus the intake manifolds, several times, so the gaskets may not be doing their job any more. The carbs are new and I tore them apart to clean, so don't think it's a clogged jet, but I'll check.

j
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Danwvw
Samba Member


Joined: July 31, 2012
Posts: 8006
Location: Oregon Coast
Danwvw is offline 

PostPosted: Wed Aug 14, 2019 2:33 pm    Post subject: Re: New build wonít idle; have to pump the throttle... Reply with quote

It should idle nicely with dual carbs! Must need to clean them.
_________________
1971 VW Bus Sundial Camper, 1960 VW Beetle, 1988 Porsche 924s
Building a 74 mm Stroke by 88 mm bore with 042 or 044 heads? And 1960 Beetle Original 36 Horse And Porsche 924s.
Back to top
View user's profile Send private message Send e-mail Facebook Twitter Gallery Classifieds Feedback
xzener
Samba Member


Joined: June 03, 2006
Posts: 1445

xzener is offline 

PostPosted: Wed Aug 14, 2019 4:57 pm    Post subject: Re: New build wonít idle; have to pump the throttle... Reply with quote

Same problem with my Ghia when I purchased it. It had a bad vacuum leak. After that was resolved, and a quick tune up, she purred like a kitten. Also had bad gas. My mechanic put some octane booster in the tank. I emptied it out and burned it in the lawn mower.
_________________
My 70 beetle was totaled Now to build the Ghia I always wanted. Rest in peace Ruby, I will miss you. Hello <insert Ghia name here>!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Era Vulgaris
Samba Member


Joined: August 22, 2012
Posts: 596
Location: Raleigh, NC
Era Vulgaris is offline 

PostPosted: Sat Aug 17, 2019 5:05 pm    Post subject: Re: New build wonít idle; have to pump the throttle... Reply with quote

TonkaJim wrote:
The previous owner tells me the it is 1976cc (although I know thatís wrong), but has no paperwork and canít remember any other details including where he got it (Iíve contacted a few engine builders with no luck). The engine block is an AH code, so I think it was a Ď73 - Ď74 1800cc.



I don't know how you'd get a 1976cc. The closest I think you could do is a 1967cc which is a 92mm bore x 72mm stroke.

73-74 would've been 1600cc from the factory.
_________________
1966 Karmann Ghia, under construction
1998 Porsche Boxster, silver, 2.5L overhauled by Jake Raby SOLD!
1967 Karmann Ghia, Black, 1500sp, 4 lug steelies SOLD!
1998 BMW Z3, Atlanta Blue Metallic, 2.8L I-6, 17" factory wheels SOLD!
1975 Porsche 914, Laguna Blue, 2270cc DRLA40's, 5 lug fuchs SOLD!
1972 Porsche 914, Signal Orange, 1.7 FI, 5 lug fuchs SOLD!
1974 Karmann Ghia, Black, 1600dp, bullet turn signals, steelies SOLD!
1974 Triumph TR6 with O.D., metallic blue, stock everything SOLD!
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
TonkaJim
Samba Member


Joined: August 07, 2019
Posts: 22
Location: Minnetonka, MN
TonkaJim is offline 

PostPosted: Mon Aug 26, 2019 5:33 am    Post subject: Re: New build wonít idle; have to pump the throttle... Reply with quote

Thanks everyone, I got it idling and even went around the block a few times. I think it was a combination of valves (they were out of adjustment), timing (was close, but not quite right) and some trouble with the 3/4 cylinders... which is still an issue, but I will post that in another thread.

j
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Ghia All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB