Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Can only get 60 mph top end
Page: 1, 2  Next
Forum Index -> Beetle - 1958-1967 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Pretzyldog
Samba Member


Joined: January 17, 2019
Posts: 23
Location: Danville,IL.
Pretzyldog is offline 

PostPosted: Thu Aug 15, 2019 7:21 pm    Post subject: Can only get 60 mph top end Reply with quote

65 1200 beetle with rebuilt top end. Took it out for its first rel test run and could only get 60 mph. From reading on the internet I should get around 70. Timing is good, valves at .06 new plugs, plug wires, carb I adjusted and Iím getting full throttle at the carb. Any ideas? Thanks.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Cusser
Samba Member


Joined: October 02, 2006
Posts: 23463
Location: Hot Arizona
Cusser is offline 

PostPosted: Thu Aug 15, 2019 9:29 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Pretzyldog wrote:
65 1200 beetle with rebuilt top end. Took it out for its first rel test run and could only get 60 mph. From reading on the internet I should get around 70. Timing is good, valves at .06 new plugs, plug wires, carb I adjusted and Iím getting full throttle at the carb. Any ideas? Thanks.

Re-adjust the valves to 0.006 inches, not 0.06 !!!
_________________
1970 VW (owned since 1972) and 1971 VW Convertible (owned since 1976), second owner of each. The '71 now has the 1835 engine, swapped from the '70. Second owner of each. 1988 Mazda B2200 truck, 1998 Frontier, 2005 Yukon, 2004 Frontier King Cab. All manual transmission except for the Yukon. http://www.thesamba.com/vw/forum/album_page.php?pic_id=335294 http://www.thesamba.com/vw/forum/album_page.php?pic_id=335297
Back to top
View user's profile Send private message Gallery Classifieds Feedback
panicman
Samba Member


Joined: December 18, 2011
Posts: 2190
Location: Canby, OR
panicman is offline 

PostPosted: Thu Aug 15, 2019 10:13 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

If cusser hadnít said it...

Check your statement. Did you do the valves at .06, or .006?
_________________
1960 T1
Back to top
View user's profile Send private message Gallery Classifieds Feedback
andk5591 Premium Member
Samba Member


Joined: August 29, 2005
Posts: 15757
Location: State College, PA
andk5591 is offline 

PostPosted: Fri Aug 16, 2019 5:41 am    Post subject: Re: Can only get 60 mph top end Reply with quote

More details on the engine. Carb (and jetting), distributor, timing, any mods. Stock transaxle? Before I did the big bore on my 65 with a 1200, it would get up to 70...eventually. 65 wasn't a problem.

Have you tested for vacuum leaks? See a lot of cars with the intake/head seal bad.
_________________
D-Dubya Manx clone - 63 Short pan,1914.
Rosie 65 bug - My mostly stock daily driver.
Woodie 69 VW woodie (Hot VWs 7/12).
"John's car" 64 VW woodie - The first ever
Maxine 61 Cal-look bug - Cindy's daily driver.
Max - 73 standard Beetle hearse project
66 bug project - Real patina & Suby conversion
There's more, but not keeping them...
Back to top
View user's profile Send private message Send e-mail AIM Address Gallery Classifieds Feedback
Pretzyldog
Samba Member


Joined: January 17, 2019
Posts: 23
Location: Danville,IL.
Pretzyldog is offline 

PostPosted: Fri Aug 16, 2019 6:26 am    Post subject: Re: Can only get 60 mph top end Reply with quote

Pretty sure it was .006 but I will double check. Carb is a new Empi. whatever jetting they use. 009 distributor. Motor is stock no mods. thanks.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
panicman
Samba Member


Joined: December 18, 2011
Posts: 2190
Location: Canby, OR
panicman is offline 

PostPosted: Fri Aug 16, 2019 10:19 am    Post subject: Re: Can only get 60 mph top end Reply with quote

If you used .06, your valves will be VERY loose... you might hear them even.

In my 60, my 1200 with the old split case trans gets up to 55-65 pretty easily/quickly (for a bug), but the revs are really high above that.
_________________
1960 T1
Back to top
View user's profile Send private message Gallery Classifieds Feedback
theblake
Samba Member


Joined: May 27, 2014
Posts: 30
Location: Honolulu, Hawaii
theblake is offline 

PostPosted: Fri Aug 16, 2019 10:21 am    Post subject: Re: Can only get 60 mph top end Reply with quote

What did you set the timing at? And how did you set it?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
NakMuayD
Samba Member


Joined: October 09, 2018
Posts: 52
Location: Houston TX
NakMuayD is offline 

PostPosted: Fri Aug 16, 2019 10:43 am    Post subject: Re: Can only get 60 mph top end Reply with quote

theblake wrote:
What did you set the timing at? And how did you set it?


+1

did you do full advance timing or static?

Also, since this is you 'first run'. did you pull over and dial in your air/fuel mix after it warmed up?

any other symptoms thruout the rpm/load range (hesitation, popping, backfiring)

gotta say, trying to hit 70+ on your first run... i like your style Cool
_________________
1966 Sunroof T1
1981 El Camino
2015 JKU

gone but not forgotten: '70, '71, '73, and '74 Bugs | '81 Ironhead | '13 Monster 796 | '93 El Dog
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Pretzyldog
Samba Member


Joined: January 17, 2019
Posts: 23
Location: Danville,IL.
Pretzyldog is offline 

PostPosted: Fri Aug 16, 2019 1:11 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Static timing and I did not recheck air fuel mixture. seemed to run pretty good at 60.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mukluk
Samba Member


Joined: October 18, 2012
Posts: 3757
Location: Clyde, TX
mukluk is offline 

PostPosted: Fri Aug 16, 2019 1:49 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Did you check and set your compression ratio? What is it?
Is this the same carburetor and distributor used prior to the top end rebuild?
Is the choke opening fully?
_________________
1960 Ragtop w/Semaphores "Inga"
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Cusser
Samba Member


Joined: October 02, 2006
Posts: 23463
Location: Hot Arizona
Cusser is offline 

PostPosted: Fri Aug 16, 2019 2:51 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Check accelerator cable connection: does it open the throttle arm on the carb completely?
_________________
1970 VW (owned since 1972) and 1971 VW Convertible (owned since 1976), second owner of each. The '71 now has the 1835 engine, swapped from the '70. Second owner of each. 1988 Mazda B2200 truck, 1998 Frontier, 2005 Yukon, 2004 Frontier King Cab. All manual transmission except for the Yukon. http://www.thesamba.com/vw/forum/album_page.php?pic_id=335294 http://www.thesamba.com/vw/forum/album_page.php?pic_id=335297
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Pretzyldog
Samba Member


Joined: January 17, 2019
Posts: 23
Location: Danville,IL.
Pretzyldog is offline 

PostPosted: Fri Aug 16, 2019 3:51 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Compression ratio 6.9:1.I replaced the cylinders and had to have them shaved down to get that. I wanted 7:1. New carb. same distributor.Throttle opens completely. Didnt check the choke to see if it was totally open.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Bryan67
Samba Member


Joined: January 01, 2003
Posts: 2423
Location: Fresno, Ca.
Bryan67 is offline 

PostPosted: Fri Aug 16, 2019 4:17 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

If the motors tired, 60 may be all you get.
_________________
If you`re going to do something, do it right.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mukluk
Samba Member


Joined: October 18, 2012
Posts: 3757
Location: Clyde, TX
mukluk is offline 

PostPosted: Fri Aug 16, 2019 5:05 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Pretzyldog wrote:
Compression ratio 6.9:1.I replaced the cylinders and had to have them shaved down to get that. I wanted 7:1. New carb. same distributor.Throttle opens completely. Didnt check the choke to see if it was totally open.

I'd check the choke first to make sure it's opening fully, but the top of my list of suspects would be the new carburetor and its jetting. Your 1200 would have originally had a 28PICT carb whereas a new Empi carb will probably be a 30PICT clone, most likely jetted for a larger engine. Compare the jets in both the old and new carburetor and consider doing a high speed cut off to check your main circuit mixture. To perform a high speed cut off check, warm the engine up and take it out on the highway up at speed (in your case 60mph) and hold your speed there for five minutes, then suddenly switch the ignition off and take the car out of gear without moving the throttle pedal. Coast to a stop at a safe spot where you can let the engine cool for a bit then pull the sparkplugs to read them for mixture indication/appearance.
_________________
1960 Ragtop w/Semaphores "Inga"
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Danwvw
Samba Member


Joined: July 31, 2012
Posts: 8011
Location: Oregon Coast
Danwvw is offline 

PostPosted: Fri Aug 16, 2019 5:21 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

My 36 horse with a leaking #2 valve will pull 68mph must be something you missed.
I would mark the crank pulley with a degree cut out or get a degree pulley and check that it's advancing right. Probably could set it around 30' full advance at 3500 RPM using a strobe light. Points can fool you pretty easy they sometimes close back up a bit. Probably only has 15' degrees full advance to run like that.
Did you do the bottom end? What about the cam Timing? Perhaps put back on the original solex carburetor.
Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.

_________________
1971 VW Bus Sundial Camper, 1960 VW Beetle, 1988 Porsche 924s
Building a 74 mm Stroke by 88 mm bore with 042 or 044 heads? And 1960 Beetle Original 36 Horse And Porsche 924s.
Back to top
View user's profile Send private message Send e-mail Facebook Twitter Gallery Classifieds Feedback
rcroane Premium Member
Samba Member


Joined: January 03, 2013
Posts: 1482
Location: Springfield, Virginia
rcroane is offline 

PostPosted: Fri Aug 16, 2019 6:55 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Pretzyldog wrote:
65 1200 beetle with rebuilt top end. Took it out for its first rel test run and could only get 60 mph. From reading on the internet I should get around 70. Timing is good, valves at .06 new plugs, plug wires, carb I adjusted and Iím getting full throttle at the carb. Any ideas? Thanks.


What heads do you have? Long stud or the newer short stud version with more fins? Valve adjustment for the long stud heads is .008 intake and .012 exhaust. Newer version is .006 for both.
_________________
'65 Sunroof Bug
Back to top
View user's profile Send private message Gallery Classifieds Feedback
NakMuayD
Samba Member


Joined: October 09, 2018
Posts: 52
Location: Houston TX
NakMuayD is offline 

PostPosted: Fri Aug 16, 2019 9:27 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Pretzyldog wrote:
Static timing and I did not recheck air fuel mixture. seemed to run pretty good at 60.


seeming pretty good aint gonna squeeze every cc out that boy- plus fine tuning wont cost anything and you dont have to swap parts back out... might as well TRY it first

i'd take it out about 9pm and get the engine nice and warm

goto a well lit gas station and pull around back where its dark and put a strobe light on it to get at least 28 degrees at full advance (depending on the cam)... THEN pull up to a pump where the lights are and take a good 10+ mins setting the air/fuel and idle speed (it changed with the timing).

since youve had the engine running this whole time and periodically revving, you'll be ready to try another 70mph pass-- be sure to have the wind at your back haha

i like to do it at night because i can hear the engine better, i wont be in anyones way, there wont be an audience tell you stories, and its easier to explain to the officer
_________________
1966 Sunroof T1
1981 El Camino
2015 JKU

gone but not forgotten: '70, '71, '73, and '74 Bugs | '81 Ironhead | '13 Monster 796 | '93 El Dog
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
rsthj
Samba Member


Joined: December 16, 2015
Posts: 63

rsthj is offline 

PostPosted: Sat Aug 17, 2019 8:50 am    Post subject: Re: Can only get 60 mph top end Reply with quote

Another thing to check is your speedometer. I use one of the free phone apps and one of my '63's is spot on while the other reads ~15% low.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Ceckert64
Samba Member


Joined: September 16, 2015
Posts: 118
Location: Midland, Michigan
Ceckert64 is offline 

PostPosted: Sat Aug 17, 2019 11:20 am    Post subject: Re: Can only get 60 mph top end Reply with quote

Check to make sure all of your spark plugs are good. On my 1964, it wouldnít go over 52, and one of the spark plugs had gone bad. If the engine is running a little rough, that might be it. Check it by pulling each plug wire one at a time with the engine running, and when you pull the wire to the bad plug, the engine will keep running the same as before you pulled the wire off. The plugs had less than 1,000 mile when it went bad.
_________________
My Website: AidensVW.com
1964 Factory sunroof Beetle
1965 Factory sunroof parts beetle SOLD
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Cusser
Samba Member


Joined: October 02, 2006
Posts: 23463
Location: Hot Arizona
Cusser is offline 

PostPosted: Sat Aug 17, 2019 3:30 pm    Post subject: Re: Can only get 60 mph top end Reply with quote

Ceckert64 wrote:
Check to make sure all of your spark plugs are good. On my 1964, it wouldnít go over 52, and one of the spark plugs had gone bad. If the engine is running a little rough, that might be it. Check it by pulling each plug wire one at a time with the engine running, and when you pull the wire to the bad plug, the engine will keep running the same as before you pulled the wire off. The plugs had less than 1,000 mile when it went bad.

Yep, and make sure the spark wires are good too. Run engine in the dark, look for any sparks jumping; this is less tiring if the VW is in neutral.
_________________
1970 VW (owned since 1972) and 1971 VW Convertible (owned since 1976), second owner of each. The '71 now has the 1835 engine, swapped from the '70. Second owner of each. 1988 Mazda B2200 truck, 1998 Frontier, 2005 Yukon, 2004 Frontier King Cab. All manual transmission except for the Yukon. http://www.thesamba.com/vw/forum/album_page.php?pic_id=335294 http://www.thesamba.com/vw/forum/album_page.php?pic_id=335297
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Beetle - 1958-1967 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB