Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Injectors not firing (solved)
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
zimflux
Samba Member


Joined: September 30, 2015
Posts: 102

zimflux is offline 

PostPosted: Wed Sep 04, 2019 4:58 am    Post subject: Injectors not firing (solved) Reply with quote

84 1.9: what does the ECU "look" for to fire injectors?

Trying to trace down if I had a bad ECU... Runs with starter fluid, fuel pressure is good, grounds clean. Fuel pump runs.

Thanks
_________________
84 1.9 Westy


Last edited by zimflux on Wed Sep 04, 2019 9:20 am; edited 2 times in total
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 45054

Wildthings is offline 

PostPosted: Wed Sep 04, 2019 8:55 am    Post subject: Re: Injectors not firing. Reply with quote

The ECU needs a signal from the Hall sensor to know when to fire and needs inputs from the various other engine sensor to know how long to fire. A node light connected to one of the injector plugs will tell you if the injectors are getting a signal or not, while pulling a pair of injectors will let you see that they are spraying and what their spray pattern looks like.

!!! Fuel and spark don't mix well outside of the engine, so use care !!!!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
zimflux
Samba Member


Joined: September 30, 2015
Posts: 102

zimflux is offline 

PostPosted: Wed Sep 04, 2019 9:20 am    Post subject: Re: Injectors not firing. Reply with quote

Thank you.

Bad wire on distributor. Solved
_________________
84 1.9 Westy
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB