Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Question o n the Mount for a 1970 VW Bus
Forum Index -> Bay Window Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
HarryFD
Samba Member


Joined: February 24, 2012
Posts: 613
Location: Portland, OR
HarryFD is offline 

PostPosted: Thu Feb 20, 2020 12:07 am    Post subject: Question o n the Mount for a 1970 VW Bus Reply with quote

Today, I was trying to find out why my reverse lights are not working (still have more work to rectify). When looking at the reverse switch on the transmission, I noticed that the lower bolt that connects the transmission mount to the nose of the transmission was loose. I tightened it up.

How do I access the upper bolt to check/tighten as needed?
_________________
1970 Deluxe Sunroof Bay Brilliant Blue/Cloud White
1973.5 911 Targa
2003 BMW Z4 3.0i
2009 MB C300
Back to top
View user's profile Send private message Gallery Classifieds Feedback
kreemoweet
Samba Member


Joined: March 13, 2008
Posts: 3222
Location: Seattle, WA
kreemoweet is offline 

PostPosted: Thu Feb 20, 2020 7:04 am    Post subject: Re: Question o n the Mount for a 1970 VW Bus Reply with quote

Those bolts are tightened before the trans is installed. Hopefully.
_________________
'67 bug: seized by the authorities
'68 bug: seized by the authorities
'71 kombi: not yet seized by the authorities

Stop dead photo links! Post your photos to The Samba Gallery!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
orangebug60guy
Twin #1


Joined: June 28, 2003
Posts: 1516
Location: South Hadley Mass
orangebug60guy is offline 

PostPosted: Thu Feb 20, 2020 4:12 pm    Post subject: Re: Question o n the Mount for a 1970 VW Bus Reply with quote

check to make sure the fuse in the engine bay isn't blown for the rear lights. The wire comes off the coil.

Image may have been reduced in size. Click image to view fullscreen.


the large black thing near the coil. Holds a fuse. I would check there first. Near the left blue arrow.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
HarryFD
Samba Member


Joined: February 24, 2012
Posts: 613
Location: Portland, OR
HarryFD is offline 

PostPosted: Thu Feb 20, 2020 4:58 pm    Post subject: Re: Question o n the Mount for a 1970 VW Bus Reply with quote

Spent some quality time with the bus. Turned out to be a blown fuse and dirty connections at the bulbs. All is fine now.
_________________
1970 Deluxe Sunroof Bay Brilliant Blue/Cloud White
1973.5 911 Targa
2003 BMW Z4 3.0i
2009 MB C300
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Bay Window Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB