Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Ignition switch going bad?
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
fishgo
Samba Member


Joined: June 21, 2018
Posts: 101
Location: Madison, WI
fishgo is offline 

PostPosted: Tue Jun 23, 2020 8:44 am    Post subject: Ignition switch going bad? Reply with quote

I've noticed that occasionally my attempt to start the van doesn't turn over the starter. Twist the key to the start position, nothing happens. Reset key and turn over again and the van fires right up. Happens 1 time out of 100.

I have a spare switch and am wondering if I should be proactive and put it in. It's travel season now and I'd rather be driving and repairing, but this is a small concern.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bobbyblack Premium Member
Samba Member


Joined: May 21, 2015
Posts: 3053
Location: United States, Iowa
bobbyblack is offline 

PostPosted: Tue Jun 23, 2020 8:50 am    Post subject: Re: Ignition switch going bad? Reply with quote

Order another spare now. Tonight, go do the replacement with the one you have in hand. Takes very little time, really.

As far as weather or not this is why your starter doesn't spin 1 of 100 times, probably not. Most usually, the first thing to not work is headlights, and front blower but starter goes, and engine runs. You might not even notice the first symptoms if you aren't using radio/blower/headlights...

Your problem is most likely a wire harness issue. Check all connections, from battery back all the way to the Alternator. Check that the small wire that goes to the starter is tight and corrosion free.

-bobby
_________________
'87 Westy 'Flossie','83.5 Vanagon L 'ZoomBus','74 Karmann Ghia, '63 Notch
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
fishgo
Samba Member


Joined: June 21, 2018
Posts: 101
Location: Madison, WI
fishgo is offline 

PostPosted: Tue Jun 23, 2020 9:02 am    Post subject: Re: Ignition switch going bad? Reply with quote

bobbyblack wrote:
Order another spare now. Tonight, go do the replacement with the one you have in hand. Takes very little time, really.

As far as weather or not this is why your starter doesn't spin 1 of 100 times, probably not. Most usually, the first thing to not work is headlights, and front blower but starter goes, and engine runs. You might not even notice the first symptoms if you aren't using radio/blower/headlights...

Your problem is most likely a wire harness issue. Check all connections, from battery back all the way to the Alternator. Check that the small wire that goes to the starter is tight and corrosion free.

-bobby



I actually ordered and have on hand a spare for my spare! Any recommended reads or sites to show how to swap it out?
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
plummerdesign
Samba Member


Joined: September 04, 2010
Posts: 470
Location: Portland OR
plummerdesign is offline 

PostPosted: Tue Jun 23, 2020 10:39 am    Post subject: Re: Ignition switch going bad? Reply with quote

http://www.oldbluesblog.com/files/Vanagon-ReplacingIgnitionSwitch.pdf
_________________
It is old and green and it makes me grin.
1984 Westfalia 1.9
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB