Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
HELP! Diesel Vanagon won't start... Glow plugs won't turn on
Page: 1, 2  Next
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
mg93108
Samba Member


Joined: June 02, 2009
Posts: 256

mg93108 is offline 

PostPosted: Thu Aug 17, 2017 5:29 pm    Post subject: HELP! Diesel Vanagon won't start... Glow plugs won't turn on Reply with quote

Hi
I have a stock 1982 Vanagon Westfalia with a 1.6 NA diesel

It was running perfectly...getting over 30MPG of the freeway.

I went to start it the other day and the glow plug "light" (indicator) on the dash, didn't come on like normal. I thought (hoped) it might just be the indicator bulb. Nope. It obviously wasn't energizing the glow plugs. It was a really hot day so I thought I would try to see if it would actually start if I cranked it for a bit and sure enough, it started. All that to say, it sure seems like it's something in the glow plug circuit since it will eventually start.

Any suggestions? I have no idea where to start...no pun intended. I replaced the ignition switch about 3 months ago so I doubt that is it.

Thanks for the help!!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Mike Robinson
Samba Member


Joined: June 18, 2010
Posts: 384
Location: Nanaimo BC Canada
Mike Robinson is offline 

PostPosted: Thu Aug 17, 2017 6:00 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

The first thing to check is the fuse for the glow plugs. In the engine bay at the back and left, funny big metal fuse. They pass a lot of current through them and eventually just die from metal fatigue. Check the connectors too.

Second the big relay next to the fuse. Very rarely fails, but could. I have travelled with a spare for 12 years ...

Check battery wiring and earths - the obvious stuff.

Mike
'82 Westy Diesel AAZ
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mg93108
Samba Member


Joined: June 02, 2009
Posts: 256

mg93108 is offline 

PostPosted: Thu Aug 17, 2017 6:40 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

Mike Robinson wrote:
The first thing to check is the fuse for the glow plugs. In the engine bay at the back and left, funny big metal fuse. They pass a lot of current through them and eventually just die from metal fatigue. Check the connectors too.

Second the big relay next to the fuse. Very rarely fails, but could. I have travelled with a spare for 12 years ...

Check battery wiring and earths - the obvious stuff.

Mike
'82 Westy Diesel AAZ


So I checked that big metal fuse. It looks good.
I pulled out the relay but don't know how to test it. It's too warn to read. Any suggestions?

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mg93108
Samba Member


Joined: June 02, 2009
Posts: 256

mg93108 is offline 

PostPosted: Thu Aug 17, 2017 6:43 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

So I checked every terminal to ever other possible terminal with a volt/ohm meter. I get no continuity from any of them to any other. Not sure if that is good or bad
Back to top
View user's profile Send private message Gallery Classifieds Feedback
[email protected]
Samba Peckerhead


Joined: January 01, 2007
Posts: 13597
Location: sticksville, ct.
skills@eurocarsplus is offline 

PostPosted: Thu Aug 17, 2017 7:13 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

all that green ashy shit is corrosion. I would replace the relay and clean the plug it went into for starters.

*IF* this happened all of a sudden, this may solve your problem...but either way, that relay probably has some ugly stuff happening on the inside
_________________
gprudenciop wrote:

my reason for switching to subaru is my german car was turning chinese so i said fuck it and went japanese.......
[email protected] wrote:
most VW enthusiasts are stuck in 80's price land.

Jake Raby wrote:
Thanks for the correction. I used to be a nice guy, then I ruined it by exposing myself to the public.

Brian wrote:
Also the fact that people are agreeing with Skills, it's a turn of events for samba history
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Jeffrey Lee
Samba Member


Joined: February 04, 2014
Posts: 1328
Location: Wisconsin
Jeffrey Lee is offline 

PostPosted: Thu Aug 17, 2017 7:23 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

A lot of good info here regarding the VW diesel glow system, including how to test & troubleshoot the relay: http://www.4crawler.com/Diesel/GlowPlug.shtml

Its also important to note that the dash indicator light is NOT actually driven by the glow plugs, but by a parallel circuit. So the glow plugs can in fact be working fine while the light is not, or vice versa. It sounds like in your case the plugs are indeed not activating, but you can confirm their operation by connecting a test light between the glow-plug buss bar and a good ground.

I agree that a good place to start would be a thorough cleaning of the relay spades and their corresponding connectors, and perhaps having a look at the interior. or just replace it: https://www.partsplaceinc.com/vw-1-6l-glow-plug-relay-3420.html

Good luck!
_________________
Camp Westfalia
Camping Tips Newsletter Cool Campervan Apparel
www.CampWestfalia.com
Back to top
View user's profile Send private message Visit poster's website Facebook Gallery Classifieds Feedback
mg93108
Samba Member


Joined: June 02, 2009
Posts: 256

mg93108 is offline 

PostPosted: Thu Aug 17, 2017 8:34 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

THANKS GUYS
I really appreciate the help.
I'll replace the relay...even if it "might" be good, given that it is 35 years old, it deserves a new one. Smile
Back to top
View user's profile Send private message Gallery Classifieds Feedback
dobryan Premium Member
Samba Member


Joined: March 24, 2006
Posts: 13306
Location: Brookeville, MD
dobryan is offline 

PostPosted: Fri Aug 18, 2017 5:37 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

I would also replace that big fuse strip too. After many years of use they can heat cycle, get brittle, and develop cracks that are not obvious. It is a cheap part.....
_________________
Dave O
'87 Westy w/ 2002 Subaru EJ25 and Peloquin TBD

"To travel hopefully is a better thing than to arrive." Robert Louis Stevenson

MD>Canada>AK>WA>OR>CA>AZ>UT>WY>SD
https://www.thesamba.com/vw/forum/viewtopic.php?t=620646

Building a bus for travel in Europe (euroBus)
https://www.thesamba.com/vw/forum/viewtopic.php?t=695371

The West Coast Westy
https://www.thesamba.com/vw/forum/viewtopic.php?t=746794
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14881
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Fri Aug 18, 2017 7:59 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

With the key on, ground pin L in the glow plug relay block. The glow plug light should light. If it does, you have checked the bulb circuit and need to look at the temp sensor in the head next. Should be Blue wire with white tracer. Unplug it from the engine and the glowplug relay should energize with the key on. I would have unplugged the temp sensor first only because that is easier than pulling a relay on an antique.

For the record, I don't know this off the top of my head. I am looking at the Bentley manual for you page 97.37 and 97.38

edit, if it is a hot enough day, the glowplugs won't light either. Perhaps it was hot enough out that day and there is nothing wrong.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mg93108
Samba Member


Joined: June 02, 2009
Posts: 256

mg93108 is offline 

PostPosted: Fri May 18, 2018 2:00 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

Here's what ended up being the problem. I should've reported back earlier.

It was the ignition switch.

It wasn't too hard to replace. And it was less than $20. Just a bit time consuming.

Taking off the steering wheel was the one item that required a tool that isn't always readily lying around. It requires a large socket 24mm.
A few years ago I found an inexpensive (and inexpensively made) socket set with very large sockets. I picked up the whole set for $5. You can buy a single 24mm socket on ebay for about the same amount of money. No they aren't high quality but for just taking off the steering wheel, it worked just fine.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
vandoka
Samba Member


Joined: March 14, 2015
Posts: 80
Location: COLORADO
vandoka is offline 

PostPosted: Sun Feb 16, 2020 5:23 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

I have a 1987 syncro doka which originally had a webasto heater. Just today I completed an AAZ swap to replace the old 1.6 td. Well before the swap the glow plug light and glow plugs did work.

After the swap the light did not come on. After reading this thread I got voltage at the bus bar so the plugs are getting juice. I then tried to ground out pole 87 in the relay.

That did not change the situation.

During the swap I took the old webasto out and disconnected the harness to that heater. Other than that nothing really changed with wiring on the engine or in the cab.

I am wondering how to go about checking the glow plug light, or what other steps I might take to try and get the problem figured out.

Luckily the plugs work so I can still start up the new (rebuilt) motor!
_________________
1987 2wd Westy "Vanny" 2.5 RMW Subaru
1987 Syncro Doka 1.6 TD swapped to AAZ
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Gnarlodious Premium Member
Samba Member


Joined: September 28, 2013
Posts: 1975
Location: Adobe Jungle USA
Gnarlodious is offline 

PostPosted: Sun Feb 16, 2020 7:19 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

The first thing to check is the ground strap terminals from the transmission to chassis. If they get rusty surfaces your glow plug system wont work because the engine heat sensor sends a higher temperature than it really is.
_________________
Vanagon 83 diesel AAZ w/Giles injection, 5spd 4.57R&P+TBD.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
crazyvwvanman
Samba Member


Joined: January 28, 2008
Posts: 8894
Location: Orbiting San Diego
crazyvwvanman is offline 

PostPosted: Sun Feb 16, 2020 8:05 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

What did you do about the 2 coolant temp sensors the original engine had when you switched engines? One of those was for the glow plug relay. Did you move the sensors and wiring over to the new engine?

Mark


vandoka wrote:
.... Just today I completed an AAZ swap to replace the old 1.6 td. Well before the swap the glow plug light and glow plugs did work.

After the swap the light did not come on......
Back to top
View user's profile Send private message Gallery Classifieds Feedback
vandoka
Samba Member


Joined: March 14, 2015
Posts: 80
Location: COLORADO
vandoka is offline 

PostPosted: Mon Feb 17, 2020 6:40 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

Yes, all of the original coolant sensors and wiring were carried over onto the AAZ. I purchased a 1.9 long block and swapped everything over from the 1.6. So now I have the one sensor on the top part of the head (oil pressure I think) then the two that fit into the coolant flange off the head.

This flange has the blue wire with the white trace referred to earlier in the post. I removed this wire to try and see if the glow plug light came on and nothing changed.

The engine ground and transmission ground are clean and making good contact so I am not sure where to go next.

As I said though the plugs are lighting up, the glow plug fuse is in good shape and the relay looks relatively new.
_________________
1987 2wd Westy "Vanny" 2.5 RMW Subaru
1987 Syncro Doka 1.6 TD swapped to AAZ
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14881
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Mon Feb 17, 2020 7:13 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

So the problem is the indicator light is not functioning?
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
vandoka
Samba Member


Joined: March 14, 2015
Posts: 80
Location: COLORADO
vandoka is offline 

PostPosted: Mon Feb 17, 2020 7:20 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

Yes, the light is not turning on as it normally has in the past during cold start up.
_________________
1987 2wd Westy "Vanny" 2.5 RMW Subaru
1987 Syncro Doka 1.6 TD swapped to AAZ
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14881
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Mon Feb 17, 2020 7:27 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

The heater you removed was also diesel? Mark would probably know if the heater harness had a common point with the indicator light. What year vanagon? If someone is not able to help, I can look at the wiring diagram and suggest an easy test point for the indicator.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
vandoka
Samba Member


Joined: March 14, 2015
Posts: 80
Location: COLORADO
vandoka is offline 

PostPosted: Mon Feb 17, 2020 7:49 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

Mark,

It is a 1987 syncro doka from Sweden.
It is possible that the glow plug circuit was somehow connected to the webasto system.

Say you are running the webasto to heat up the coolant and thus the block. It gets hot enough that the glow plugs are not necessary....so then something happens to the glow plug circuit.

But how my disconnecting the webasto harness affects the glow plug light I am not sure.
_________________
1987 2wd Westy "Vanny" 2.5 RMW Subaru
1987 Syncro Doka 1.6 TD swapped to AAZ
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14881
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Mon Feb 17, 2020 8:44 am    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

That complicates it some. What style fusebox early or late. Ceramic fuses or H type? I wouldn't have those wiring diagrams on hand.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
vandoka
Samba Member


Joined: March 14, 2015
Posts: 80
Location: COLORADO
vandoka is offline 

PostPosted: Mon Feb 17, 2020 12:52 pm    Post subject: Re: HELP! Wont start, Diesel Vanagon...Glow plugs won't turn on Reply with quote

The heater is very similar to the BBW heater in the bentley section 82. Here is a picture of the webasto control panel. It is sealed so you can't do much in there. The relay to the left I believe works with the aux water pump on the 1.6td motors.


Image may have been reduced in size. Click image to view fullscreen.


And then this box contains the glow plug relay and fuse. It is the metal or tin bit that seems common on the vw diesels


Image may have been reduced in size. Click image to view fullscreen.


So all the fuses are newer metal style. Yeah, knowing more about how to test the glow plug light on the dash would be useful..
_________________
1987 2wd Westy "Vanny" 2.5 RMW Subaru
1987 Syncro Doka 1.6 TD swapped to AAZ
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB