Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Issue with flasher-turn signals on my 63 DC. HELP!
Forum Index -> Split Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Sun Jan 10, 2021 3:56 pm    Post subject: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Hello everyone! Happy New Year.
I have been struggling with the turn signals on my 63 double cab... everything works good other than the speedo light (blue cable). When the ignition is off, the speedo light is constantly on, but when the ignition is on, the speedo light is off and working correctly. I already tried a different 268 flasher relay and it did the same thing. I spent the entire day cleaning grounds and connections from the entire speedo, emergency relay, ignition switch etc, and still doesn't work properly.
Looks to me that the flasher (K) shouldn't have power all the time and for some reason it does. Attached is a quick video of the issue. Clearly i'm not an electrician and am hoping for some guidance because i've already tried everything.


Link
Back to top
View user's profile Send private message Classifieds Feedback
vwuguy
Samba Member


Joined: November 01, 2005
Posts: 950
Location: southwestern ontario, on and netherlands and bc
vwuguy is offline 

PostPosted: Sun Jan 10, 2021 5:23 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

its grounding on relay left side.
_________________
Smile
Back to top
View user's profile Send private message Facebook Gallery Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 22820
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Sun Jan 10, 2021 8:46 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

https://www.thesamba.com/vw/forum/viewtopic.php?t=...mp;start=0
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
telford dorr
Samba Member


Joined: March 11, 2009
Posts: 3063
Location: San Diego (Encinitas)
telford dorr is offline 

PostPosted: Sun Jan 10, 2021 11:37 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Dannys wrote:
Looks to me that the flasher (K) shouldn't have power all the time and for some reason it does.

It's not supposed to:
Image may have been reduced in size. Click image to view fullscreen.

Note the black/white/green wire feeding full-time power to the flasher relay "+" terminal. Thus, a trick relay is used that only grounds the "K" terminal. Sounds like yours is also applying power to it. I'm thinking wrong relay, either by part number or incorrect manufacture). If you can't find the correct relay, you can cheat and insert a diode (1N400x, x = 1 to 7; electronic parts store) in the blue (?) wire from the "K" terminal to the indicator light, with the band end of the diode to the "K" terminal. The diode acts like a check valve, keeping power from flowing from the flasher to the indicator but allowing power to flow from the indicator to the flasher.
_________________
'71 panel, now with FI
'Experience' is the ability to recognize a mistake when you're making it again - Franklin P. Jones
In theory, theory works in practice; in practice, it doesn't - William T. Harbaugh
When you're dead, you don't know you're dead. The pain is only felt by others.
Same thing happens when you're stupid. - Philippe Geluck
More VW electrical at http://telforddorr.com/ (available 9am to 9pm PST)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Mon Jan 11, 2021 8:07 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Eric&Barb wrote:
https://www.thesamba.com/vw/forum/viewtopic.php?t=...mp;start=0


Thank you Eric, I saw that you have the Hella 91MS2J2 x 18W-6V flasher and worked good for you but also saw that you were showing some others with different parts numbers? do I have to use that specific one or do I have options? Asking because so far the one you had success with canít find it anywhere.

Thank you
Back to top
View user's profile Send private message Classifieds Feedback
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Mon Jan 11, 2021 8:09 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

telford dorr wrote:
Dannys wrote:
Looks to me that the flasher (K) shouldn't have power all the time and for some reason it does.

It's not supposed to:
Image may have been reduced in size. Click image to view fullscreen.

Note the black/white/green wire feeding full-time power to the flasher relay "+" terminal. Thus, a trick relay is used that only grounds the "K" terminal. Sounds like yours is also applying power to it. I'm thinking wrong relay, either by part number or incorrect manufacture). If you can't find the correct relay, you can cheat and insert a diode (1N400x, x = 1 to 7; electronic parts store) in the blue (?) wire from the "K" terminal to the indicator light, with the band end of the diode to the "K" terminal. The diode acts like a check valve, keeping power from flowing from the flasher to the indicator but allowing power to flow from the indicator to the flasher.


Thank you very much for your advice, I will test that diode tonight and also will keep searching for the correct relay for this thing. I appreciate it!
Back to top
View user's profile Send private message Classifieds Feedback
vwuguy
Samba Member


Joined: November 01, 2005
Posts: 950
Location: southwestern ontario, on and netherlands and bc
vwuguy is offline 

PostPosted: Mon Jan 11, 2021 10:24 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

I can take some pics of the original wiring if that helps.. in the 62..put liquid electrical tape on the relays contacts i bet that fixes the problem..
https://www.canadiantire.ca/en/pdp/permatex-liquid-electrical-tape-118-ml-0388015p.html
_________________
Smile
Back to top
View user's profile Send private message Facebook Gallery Classifieds Feedback
ToolBox
Samba Member


Joined: January 27, 2004
Posts: 2920
Location: Detroit, where they don't jack parts off my ride in the parking lot of the 7-11
ToolBox is online now 

PostPosted: Mon Jan 11, 2021 10:53 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Dannys wrote:
Hello everyone! Happy New Year.
I have been struggling with the turn signals on my 63 double cab... everything works good other than the speedo light (blue cable). When the ignition is off, the speedo light is constantly on, but when the ignition is on, the speedo light is off and working correctly. I already tried a different 268 flasher relay and it did the same thing. I spent the entire day cleaning grounds and connections from the entire speedo, emergency relay, ignition switch etc, and still doesn't work properly.
Looks to me that the flasher (K) shouldn't have power all the time and for some reason it does. Attached is a quick video of the issue. Clearly i'm not an electrician and am hoping for some guidance because i've already tried everything.


Link


Are you still 6 volt or converted to 12 volt?
Back to top
View user's profile Send private message Send e-mail AIM Address Gallery Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 22820
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Mon Jan 11, 2021 10:57 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Dannys wrote:
Thank you Eric, I saw that you have the Hella 91MS2J2 x 18W-6V flasher and worked good for you but also saw that you were showing some others with different parts numbers? do I have to use that specific one or do I have options? Asking because so far the one you had success with canít find it anywhere.

Thank you


Well that is the only one, that we can vouch that works. With the schematic on the side of that relay hopefully someone with better electronic experience can come up with a modern replacement. You could post on that thread and see if someone can do that.

The other way to sort that out might be to enter the terminal designations in a WWW search and see what pops up.

Only other way is to wire it up with the common modern relay used in early beetles and buses, but then the E-flasher system only works with ignition switched on. Which all too often can result in burnt points when engine is turned off for more than a few minutes if points are closed, so no spark at the spark plugs when you go to drive off. That can be avoided by disconnecting the distributor condenser wire off the coil, but that means another step just after shutting down and again before starting... Did all of that for years, till found the relay on that other thread that works. Stock functioning relays do show up in the classifieds, just have to search often looking at images for those terminal designations. If you go thru that other thread you will see the terminal designations changed from letters to numerals later on, so one needs to search the WWW and classifieds for both.
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
vwuguy
Samba Member


Joined: November 01, 2005
Posts: 950
Location: southwestern ontario, on and netherlands and bc
vwuguy is offline 

PostPosted: Mon Jan 11, 2021 11:28 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

what the original wiring looks like on late 62 early 63

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

_________________
Smile
Back to top
View user's profile Send private message Facebook Gallery Classifieds Feedback
vwuguy
Samba Member


Joined: November 01, 2005
Posts: 950
Location: southwestern ontario, on and netherlands and bc
vwuguy is offline 

PostPosted: Mon Jan 11, 2021 11:30 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

if you changed from 6 to 12v that does't make any differnece it just flashes faster, you can add a 12v to 6v drop in the main wiring if you want
https://www.cip1.ca/ProductDetails.asp?ProductCode=ACC-C10-5754


If you run a wire rom the flasher to the speeo like you did and hooked it up as positve instead of negative then it keeps the signals on when your driving..
_________________
Smile
Back to top
View user's profile Send private message Facebook Gallery Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 22820
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Mon Jan 11, 2021 11:34 am    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Matter of fact in that other thread on page 2 is a search we posted for the later terminal designations and it still results in many possibilities including 12 volt and 6 volt relays, and even LED compatible relays that will work fine with the stock incandescent bulbs that require more Wattage than LEDs.
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 22820
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Mon Jan 11, 2021 1:55 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Just a few minutes ago used the part number off the NOS relay box in the other thread in a WWW search. Put a "VW" a space and then the part number without the spaces in the part number. So you get "VW XXXXXXXXX", and leave off the letter suffix. Found a lot of interesting results, and even one in thesamba classifieds in NOS condition.
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Mon Jan 11, 2021 4:49 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Dannys wrote:
telford dorr wrote:
Dannys wrote:
Looks to me that the flasher (K) shouldn't have power all the time and for some reason it does.

It's not supposed to:
Image may have been reduced in size. Click image to view fullscreen.

Note the black/white/green wire feeding full-time power to the flasher relay "+" terminal. Thus, a trick relay is used that only grounds the "K" terminal. Sounds like yours is also applying power to it. I'm thinking wrong relay, either by part number or incorrect manufacture). If you can't find the correct relay, you can cheat and insert a diode (1N400x, x = 1 to 7; electronic parts store) in the blue (?) wire from the "K" terminal to the indicator light, with the band end of the diode to the "K" terminal. The diode acts like a check valve, keeping power from flowing from the flasher to the indicator but allowing power to flow from the indicator to the flasher.


Thank you very much for your advice, I will test that diode tonight and also will keep searching for the correct relay for this thing. I appreciate it!


I guess that Diode did the work! Crazy but it did work! Thank you my friend 🙏🏼
Back to top
View user's profile Send private message Classifieds Feedback
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Mon Jan 11, 2021 4:51 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

ToolBox wrote:
Dannys wrote:
Hello everyone! Happy New Year.
I have been struggling with the turn signals on my 63 double cab... everything works good other than the speedo light (blue cable). When the ignition is off, the speedo light is constantly on, but when the ignition is on, the speedo light is off and working correctly. I already tried a different 268 flasher relay and it did the same thing. I spent the entire day cleaning grounds and connections from the entire speedo, emergency relay, ignition switch etc, and still doesn't work properly.
Looks to me that the flasher (K) shouldn't have power all the time and for some reason it does. Attached is a quick video of the issue. Clearly i'm not an electrician and am hoping for some guidance because i've already tried everything.


Link


Iím still 6v but looks like is fixed now with a little diode before K terminal from the relay. Itís not the right flasher but it does works properly now.
Are you still 6 volt or converted to 12 volt?
Back to top
View user's profile Send private message Classifieds Feedback
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Mon Jan 11, 2021 4:53 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

vwuguy wrote:
what the original wiring looks like on late 62 early 63

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.


Looks like a little diode before the K flasher fixed my issue, still think I need the correct flasher for emergency lights and turn singals because 268 doesnít work without the diode.
Back to top
View user's profile Send private message Classifieds Feedback
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Mon Jan 11, 2021 5:04 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Eric&Barb wrote:
Just a few minutes ago used the part number off the NOS relay box in the other thread in a WWW search. Put a "VW" a space and then the part number without the spaces in the part number. So you get "VW XXXXXXXXX", and leave off the letter suffix. Found a lot of interesting results, and even one in thesamba classifieds in NOS condition.


Hey Eric, thank you for the info.

This is the one you are talking about on Classified that you posted on page #2?
https://www.thesamba.com/vw/classifieds/detail.php?id=1408062

Itís different than yours but you believe this one will work as well for emergency lights and turn signals? Thank you
Back to top
View user's profile Send private message Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 22820
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Mon Jan 11, 2021 5:50 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Dannys wrote:
Eric&Barb wrote:
Just a few minutes ago used the part number off the NOS relay box in the other thread in a WWW search. Put a "VW" a space and then the part number without the spaces in the part number. So you get "VW XXXXXXXXX", and leave off the letter suffix. Found a lot of interesting results, and even one in thesamba classifieds in NOS condition.


Hey Eric, thank you for the info.

This is the one you are talking about on Classified that you posted on page #2?
https://www.thesamba.com/vw/classifieds/detail.php?id=1408062

Itís different than yours but you believe this one will work as well for emergency lights and turn signals? Thank you


No that is used-untested, pick it up if the terminal numbers match. The NOS = NEW OLD STOCK, as in unused.

This one:

https://www.thesamba.com/vw/classifieds/detail.php?id=2116851

If the used one works or can be cleaned up to work, then you can have the NOS one on the shelf for the spare.
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Dannys
Samba Member


Joined: September 18, 2012
Posts: 35
Location: North Carolina
Dannys is offline 

PostPosted: Tue Jan 12, 2021 4:44 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Eric&Barb wrote:
Dannys wrote:
Eric&Barb wrote:
Just a few minutes ago used the part number off the NOS relay box in the other thread in a WWW search. Put a "VW" a space and then the part number without the spaces in the part number. So you get "VW XXXXXXXXX", and leave off the letter suffix. Found a lot of interesting results, and even one in thesamba classifieds in NOS condition.


Hey Eric, thank you for the info.

This is the one you are talking about on Classified that you posted on page #2?
https://www.thesamba.com/vw/classifieds/detail.php?id=1408062

Itís different than yours but you believe this one will work as well for emergency lights and turn signals? Thank you


No that is used-untested, pick it up if the terminal numbers match. The NOS = NEW OLD STOCK, as in unused.

This one:

https://www.thesamba.com/vw/classifieds/detail.php?id=2116851

If the used one works or can be cleaned up to work, then you can have the NOS one on the shelf for the spare.


Eric, I just want to make sure, this 91ES4J2 x 18W - 6 works exactly the same than yours even though is a complete different series number?
Thank you
Back to top
View user's profile Send private message Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 22820
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Tue Jan 12, 2021 7:13 pm    Post subject: Re: Issue with flasher-turn signals on my 63 DC. HELP! Reply with quote

Dannys wrote:

Eric, I just want to make sure, this 91ES4J2 x 18W - 6 works exactly the same than yours even though is a complete different series number?
Thank you


If that is the NOS one, can not guarantee that relay will work. Going off that has the same terminals designations, and the original part number. Since those are the same, should work the same.
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Split Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB