Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Need FI help
Forum Index -> Type 3 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
BobR24
Samba Member


Joined: December 12, 2020
Posts: 6
Location: Florida
BobR24 is offline 

PostPosted: Mon Feb 08, 2021 11:35 am    Post subject: Need FI help Reply with quote

I could use some wisdom. My '71 Squareback has started to act up. It is totally stock with the original fuel injection. It has been running great but lately I will be driving and it will start to drop a cylinder and blow white gassy smoke. It also does it frequently on start up when cold, and if you raise the idle it will sometimes clear up. When it is doing it and you shut it off there is actually gas dripping from the exhaust pipe. It has new plugs, points, cap, rotor, cleaned up distributor and trigger points.
My buddies are all telling me to throw out the fuel injection and put the dual carbs on that I have on one of my parts cars but I would like to keep it stock and I know most here agree. It is a 4 spd car.
The fuel system is clean so I am suspecting it is an injector problem and it is time to send the injectors out to get rebuilt.
I guess I am asking for an opinion on the cause of the problem as well as advice as to whom to send them to.
I am in Florida. Thanks to everyone on this forum for all the help and knowledge to keep my babies on the road.
Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tram Premium Member
Samba Socialist


Joined: May 02, 2003
Posts: 22219
Location: Still Feelin' the Bern- Once you've felt it you can't un- feel it.
Tram is offline 

PostPosted: Mon Feb 08, 2021 12:19 pm    Post subject: Re: Need FI help Reply with quote

Pull the plugs and see if it's one cylinder or multiples first. This can also be a MAP sensor problem.
_________________
vwfye wrote:
Oh the joy of custom things...


If water is the only drink for a wise man, there are serious upsides to being stupid.


RIPRW

"I'm very fond of long walks, especially when taken by those who annoy me."- Fred Allen
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
KTPhil Premium Member
Samba Member


Joined: April 06, 2006
Posts: 29346
Location: Conejo Valley, CA
KTPhil is offline 

PostPosted: Mon Feb 08, 2021 12:19 pm    Post subject: Re: Need FI help Reply with quote

Ignore advice to throw away the FI. They don't understand the system and it's reliability.

Check the ignition system first (plug, wires, cap).

Cleaning injectors may be a good idea, but probably the best thing you can do is take care of all the electrical connectors in the system. The plastic connector bodies may fit tightly in the sockets, bit still not make good electrical contact inside.

These connectors can be taken apart with a pair of jewelers screwdrivers, and the rolled edges of the actual connector tightened up carefully.

This will kill a day, and you may have to replace some flakey metal connectors, but they are available and factory style crimpers are not that expensive.

I had a cold weather cylinder cutout issue, and this was exactly the problem. I fixed it temporarily, and then eventually bought a new (and expensive) wiring harness, but I know it's reliable now. It's all how much time and/or funds you have to go after this.

The ECU and components are extraordinarily reliable, so with this fix you will probably have no problems again.

While you are at it, replace all hoses and injector seals, and check your MPS for vacuum leaks. The system will tolerate no vacuum leaks.

Good hoses and wiring (nothing hi-tech) are really the only issues with the stock FI.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
BobR24
Samba Member


Joined: December 12, 2020
Posts: 6
Location: Florida
BobR24 is offline 

PostPosted: Mon Feb 08, 2021 3:41 pm    Post subject: Re: Need FI help Reply with quote

Thanks guys. Have done all of that except actually pulling the injectors out and checking the O rings and seals. The hoses had already been changed by the PO just before I got her. I will go ahead and order seals and pull them.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tram Premium Member
Samba Socialist


Joined: May 02, 2003
Posts: 22219
Location: Still Feelin' the Bern- Once you've felt it you can't un- feel it.
Tram is offline 

PostPosted: Mon Feb 08, 2021 4:02 pm    Post subject: Re: Need FI help Reply with quote

BobR24 wrote:
Thanks guys. Have done all of that except actually pulling the injectors out and checking the O rings and seals. The hoses had already been changed by the PO just before I got her. I will go ahead and order seals and pull them.


What did the spark plugs tell you? If one is wet- likely an injector. If two are wet- likely a trigger sticking, as injectors fire in pairs. If all are wet you could have a vacuum leak in the MAP sensor, or a faulty thermotime switch holding the cold start on too long, or intermittently grounding and turning it on.
_________________
vwfye wrote:
Oh the joy of custom things...


If water is the only drink for a wise man, there are serious upsides to being stupid.


RIPRW

"I'm very fond of long walks, especially when taken by those who annoy me."- Fred Allen
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Type 3 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB