Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Starting problem
Forum Index -> Beetle - Late Model/Super - 1968-up Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
slaashan
Samba Member


Joined: June 10, 2020
Posts: 28
Location: SRI LANKA
slaashan is offline 

PostPosted: Sun Dec 04, 2022 5:09 pm    Post subject: Starting problem Reply with quote

Hi,
My car is 1302 1600CC.It is set with 7.5 BTDC 205K distributor and 0 ohms rotor. Rplaced plug wire set and a new ignition coil also.
It is difficult to start every time when it stops. The starter motor is tried about 8-10 seconds to start the engine.why ?

With regards

Ashan from Sri Lanka
Back to top
View user's profile Send private message Gallery Classifieds Feedback
jinx758
Samba Member


Joined: October 04, 2014
Posts: 366
Location: Texas
jinx758 is offline 

PostPosted: Mon Dec 05, 2022 1:35 am    Post subject: Re: Starting problem Reply with quote

Hello

Did it run ok before you replaced parts ?

Triple check firing order (got me a few times)

Bad gas ? Water in fuel tank or carb ? Dirty fuel filter? Gas cap not venting ? Fuel hose near something hot ?

Scrape ALL grounds - including the one on the nosecone of the transaxle.
Choke setting ?



7.5 degrees is ok for getting it to idle but is not optimal for driving, performance, or shedding heat. We don't drive while idling.

Valves
Points
Timing
Correct carb settings
... in this order


Sounds like heat soaked fuel hose cuz it's hard to start everytime. If it is not running optimally it can run hot & cause the symptoms you described.
Starting procedure is different when cold or hot & depends on many variables - battery health, compression, timing, choke setting, electrical connector health, etc.

Starting procedure found in owner's manual in the Technical Section assumes EVERYTHING is as-was from the factory, in useable condition, AND set within specs.
My bug starts cold or hot but is far from factory & I get to half pump my gas pedal when starting after a good long drive.


Good luck ... stay safe

jinx
_________________
" It's not valuable unless you learn something from an experience. " Henry Ford

" Gentle Blessings" ...
how my 'Mamaw', 92yrs young closed all her correspondence

RIP : 02-2-2002
I still miss her voice
Back to top
View user's profile Send private message Gallery Classifieds Feedback
slaashan
Samba Member


Joined: June 10, 2020
Posts: 28
Location: SRI LANKA
slaashan is offline 

PostPosted: Mon Dec 05, 2022 5:40 am    Post subject: Re: Starting problem Reply with quote

Your idea is right sometimes because the fuel line is laid behind the A/C compressor. It is not affected at cold start. Should I insulate that part of fuel line?
What is the best way of timing setting TDC or 7.5 BTDC?

Thanks & Regards
Back to top
View user's profile Send private message Gallery Classifieds Feedback
doug bugg
Samba Member


Joined: March 08, 2003
Posts: 183
Location: Minneapolis
doug bugg is offline 

PostPosted: Mon Dec 05, 2022 6:58 am    Post subject: Re: Starting problem Reply with quote

I'm not saying this will solve the problem, but I installed a hard start relay and it really helped my '68 with the starting issue that I had.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
VW_Jimbo Premium Member
Samba Member


Joined: May 22, 2016
Posts: 8754
Location: Huntington Beach, CA
VW_Jimbo is offline 

PostPosted: Mon Dec 05, 2022 8:45 am    Post subject: Re: Starting problem Reply with quote

Have you tested the battery? Load test?

Voltage drop test on the battery leads will let you know if one of them is so full of corrosion that the electrons can not make it through.

Engine recently rebuilt? I have seen a few that the compression ratio was never even considered. They slapped everything together and had a really high number. Starter could barely turn the motor over!

On the 2127 I built, I pushed the ratio out a bit (only super in the Bug. There is also 1 station that sells a 103 octane fuel here in town. That higher compression makes for some hard work on the starter motor. I had to get a gear reduction starter motor for it and a larger battery! But it starts every time!
_________________
Jimbo

There is never enough time to do it right the first time, but all the time necessary the second time!
nshaddox wrote:
Plus I tend to prefer these impossible projects that take way too much time. There’s no thrill in easy projects. Challenges are fun.

67rustavenger wrote:
GFY's Xevin and VW_Jimbo! Smile
Back to top
View user's profile Send private message Gallery Classifieds Feedback
jinx758
Samba Member


Joined: October 04, 2014
Posts: 366
Location: Texas
jinx758 is offline 

PostPosted: Mon Dec 05, 2022 1:34 pm    Post subject: Re: Starting problem Reply with quote

@VWJimbo
I agree with high compression & battery health.

Take voltage reading.
Take voltage reading while cranking for about 7-8 seconds.
(may have to disable coil + or center spark plug wires - keep from grounding)
Take voltage reading afterwards.

Difference should be slight.
Remember - 12.7 volts is 100% , 12.2 volts is about 50% discharged.
Report your findings please.


You can reroute fuel hose so it is not near any heat source - may have to lengthen it.
You can insulate it but ideally there should be an air gap & it should be suspended.
I used a few zip ties with a split vacuum hose as a buffer. These become brittle so I replace them once a year & they are cheap.



205K timing setting :

Adjust valves
File & set points
Static time to 7.5 (distributor clamp holding but can still rotate)
Fully warm engine
Set carb correctly (rpm & air/fuel) ?900rpm with AC?
Remove vacuum hose & plug (I plug hose & carb nipple)
Rev engine & watch timing light
Around 3K rpm it will stop advancing
Tighten distributor clamp at 28 to 32 degrees
Reconnect vacuum hose

Too much timing will cause pinging under load, dieseling (a.k.a. over-run) on shut off, hard starts, & overheating. Not enough timing will cause lack of performance, hard starts, & overheating. It's a dance to keep it happy & healthy.

Don't worry where the idle timing is. It's not as important as timing at full advance.

I did these steps with new points & used an awl to mark the distributor shaft & case for a reference point.
As points wear they will affect timing - as they wear it will retard timing. Point opening distance is called dwell. Dwell will affect timing.
This is why maintenance & tune ups are CRITICAL to keeping these old quirky cars as reliable (& therefore enjoyable) as possible.

Good luck ... stay safe

jinx

PS ... Not meant to insult you if you knew this info.
Just covering bases in case someone gets knowledge out of my ramblings.
_________________
" It's not valuable unless you learn something from an experience. " Henry Ford

" Gentle Blessings" ...
how my 'Mamaw', 92yrs young closed all her correspondence

RIP : 02-2-2002
I still miss her voice
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Beetle - Late Model/Super - 1968-up All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB