Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
van wouldn't turn over, buzzing sound, then it did
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Blix
Samba Member


Joined: August 12, 2009
Posts: 131
Location: Fort Collins, Colorado
Blix is offline 

PostPosted: Tue Jun 07, 2011 1:48 pm    Post subject: van wouldn't turn over, buzzing sound, then it did Reply with quote

Hey all, I just took the van on about a 1600 mile road trip. The van ran great except for two incidents. After driving for about 400 miles straight I stopped to gas up, turned the van off to gas, then when getting back in it wouldn't turn over at all. Battery was fine, and it was almost making some kind of buzzing sound in the engine bay but no cranking. I fiddled around with things for a bit with no luck, then all of a sudden it crunk up no problems. Drove it for another 800 miles with no problems on shut off and cranking back up. Then all of a sudden it did it again. This time it sat for about 2 hours, I tried cranking probably 40 times then all of a sudden it crunk up and had no problems the rest of the trip. Any ideas on how to start tracking down the problem? Thanks!
_________________
When I say whas up, you know where I'm from.

84 Westy
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
Blix
Samba Member


Joined: August 12, 2009
Posts: 131
Location: Fort Collins, Colorado
Blix is offline 

PostPosted: Tue Jun 07, 2011 7:17 pm    Post subject: Reply with quote

So I think this is the "hot start" problem that some people install a relay to bandage up. Is it ok to just drive the fan and let it cool when it won't hot start or should this be fixed to ensure the starter will last?
_________________
When I say whas up, you know where I'm from.

84 Westy
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
debbiej
Samba Member


Joined: December 14, 2008
Posts: 1541
Location: las cruces, nm
debbiej is offline 

PostPosted: Tue Jun 07, 2011 9:50 pm    Post subject: Reply with quote

my fuel pump makes a buzzing sound. could be that. does it make the sound when you turn the key, even if it starts?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 40618

Wildthings is offline 

PostPosted: Wed Jun 08, 2011 4:09 am    Post subject: Reply with quote

crunk (krʌnk) ón. a form of hip-hop music originating in the southern states of the US
Back to top
View user's profile Send private message Gallery Classifieds Feedback
shenan-agon
Samba Member


Joined: May 11, 2005
Posts: 416
Location: Portland, OR
shenan-agon is offline 

PostPosted: Wed Jun 08, 2011 10:20 am    Post subject: Reply with quote

Image may have been reduced in size. Click image to view fullscreen.


I love the use of "crunk" as the past tense for "crank". I'm going to steal that.

Anyway, it sounds like it could be an issue with your starter solenoid sticking when it's hot. If it happens again, try having someone crank the engine while you smack the starter with a hammer, stick, large shoe, or whatever you can find lying around.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Blix
Samba Member


Joined: August 12, 2009
Posts: 131
Location: Fort Collins, Colorado
Blix is offline 

PostPosted: Wed Jun 08, 2011 11:05 am    Post subject: Reply with quote

sounds good, just have to locate the starter.....is it kinda under and back from the ac compressor? if anyone has a photo of the engine bay with the starter pointed out that would help lots, thanks
_________________
When I say whas up, you know where I'm from.

84 Westy
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
SCM
Samba Member


Joined: January 26, 2011
Posts: 2315
Location: Bozeman MT
SCM is offline 

PostPosted: Wed Jun 08, 2011 1:10 pm    Post subject: Reply with quote

Blix wrote:
sounds good, just have to locate the starter.....is it kinda under and back from the ac compressor? if anyone has a photo of the engine bay with the starter pointed out that would help lots, thanks


It's under the van - on the passenger side and toward the top of the transaxle. I'm not certain but you might be able to reach it from the engine bay, way up in front and on the right side of the motor/bellhousing.
_________________
'91 Westfalia GL Automatic w/Peloquin
2.3L GoWesty Engine
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB