Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
stereo wiring problem
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
joshivore
Samba Member


Joined: August 12, 2013
Posts: 83
Location: United States
joshivore is offline 

PostPosted: Thu Aug 22, 2013 1:38 pm    Post subject: stereo wiring problem Reply with quote

hey all, i'm trying to put a new stereo in. i've looked at all the threads i can find and i don't think i've seen what i'm looking for, or if i did, i didn't recognize it as i'm just learning this stuff. i'm sure this has happened to other folks so thanks for being patient while i ask again.

pulled out my old stereo, out of my 85 westy. not the stock head. found a jumble of old wires, of course. speaker wires are all sorted out, i'm just trying to figure out power and illumination.

the problem is that there were 3 wires going to the old head. red, brown, and blue/gray. brown is ground, blue is illumination, red is power, according to everything i've seen.

my stereo wire harness has an orange wire for illumination so that goes to the blue/gray. a black wire for ground, so that goes to the brown.

stereo harness has a yellow wire that says battery, and a red wire that says ignition. i put red from harness to red from dash with no luck. i tried the red wire to the yellow with no luck. (no luck means nothing happens at all.)

my harness has two other wires for remote, and "tel muting" but if i don't care about those i'm assuming i can just cap em?

i unwired the cig. lighter because it was loose and i don't need it so those wires are available, but i'm not sure if i would need them for the stereo. i know other folks have tapped into those for various things.

i did find that my number 9 fuse was blown, so i replaced that thinking it was my big moment when the stereo glowed to life and played "celebration" by kool and the gang on it's own accord, but alas, that did not happen. (yet)

any help is greatly appreciated. it seems so simple. three little wires sitting there taunting me.
Back to top
View user's profile Send private message Classifieds Feedback
Jamos
Samba Member


Joined: July 08, 2005
Posts: 756
Location: SF Bay Area
Jamos is offline 

PostPosted: Thu Aug 22, 2013 2:12 pm    Post subject: Reply with quote

This should be a pretty simple solution, and not really Vanagon specific.

On the new stereo wiring, you need to hook up BOTH the Yellow and Red wires to power. The one that says Battery is what provides the stereo a constant source of power. The one that says Ignition is normally just a trigger ON when you turn the key.

They both need to have 12v+ for the stereo to turn on.

You can wire both of them to your single power source in the Vanagon, in which case you'll need to manually turn the stereo on/off. This can be nice when parked/camping because you can operate the stereo w/out the key.

Or you can wire it so that you just insert the key in the ignition to turn on the stereo, which is how mine is.

See these threads for details:

http://www.thesamba.com/vw/forum/viewtopic.php?t=5...hlight=key

http://www.thesamba.com/vw/forum/viewtopic.php?t=2...adio+relay
_________________
'86 Wolfy Westy Weekender
'17 Golf Wolfsburg
Back to top
View user's profile Send private message Gallery Classifieds Feedback
joshivore
Samba Member


Joined: August 12, 2013
Posts: 83
Location: United States
joshivore is offline 

PostPosted: Thu Aug 22, 2013 2:35 pm    Post subject: Reply with quote

oh man that was easy. i didn't know you could tie the red and yellow together, thanks a million. i figured the red went to the red and i was pretty sure the yellow had to go somewhere. thanks thanks!

one more question, can i just tape off or cap the extra wires? i want to use the cig. lighter wires for something someday, but for now, can i just tape or cap those too? they are working and are currently taped up.
Back to top
View user's profile Send private message Classifieds Feedback
Syncroincity
Samba Member


Joined: April 15, 2007
Posts: 1557
Location: New York City
Syncroincity is offline 

PostPosted: Thu Aug 22, 2013 7:01 pm    Post subject: Reply with quote

joshivore wrote:
oh man that was easy. i didn't know you could tie the red and yellow together, thanks a million. i figured the red went to the red and i was pretty sure the yellow had to go somewhere. thanks thanks!

one more question, can i just tape off or cap the extra wires? i want to use the cig. lighter wires for something someday, but for now, can i just tape or cap those too? they are working and are currently taped up.


Yep, just make sure they're unable to touch metal anywhere. If you're planning to use them in the future, you can crimp on a wire splice to the end, leaving the other side uncrimped and open, ready for future connections.
_________________
'86 Syncro CHC Top AAZ Turbodiesel
'04 Passat Variant 4Mo 5MT

Vanagon Build: http://www.thesamba.com/vw/forum/viewtopic.php?t=466866&highlight=
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
joshivore
Samba Member


Joined: August 12, 2013
Posts: 83
Location: United States
joshivore is offline 

PostPosted: Thu Aug 22, 2013 10:41 pm    Post subject: Reply with quote

thanks jamos and syncroinicity, stereo is running and i managed a task i'd never thought i'd be able to figure out.
Back to top
View user's profile Send private message Classifieds Feedback
Gunldesnapper
Samba Member


Joined: July 16, 2013
Posts: 147
Location: Murika
Gunldesnapper is offline 

PostPosted: Fri Aug 23, 2013 7:42 am    Post subject: Reply with quote

I just went through this myself. I had to go out and buy a multimeter and relearn a bunch of things i had forgotten over the years. I had fun doing it.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
onemat
Samba Member


Joined: November 17, 2011
Posts: 418
Location: Ashland City, TN
onemat is offline 

PostPosted: Fri Aug 23, 2013 9:10 am    Post subject: Reply with quote

Me too. I just popped one of those little Kenwood KMM100s in. No CD, No tape, but it plays files from and IPOD, ANdroid Phone and a jump drive. I had a short in the rear speaker wiring but fixed it. It sounds pretty good with new 4" speakers in the doors and new 3.5's in the periscopes but it needs a powered subwoofer bad. Running an A/C bus is pretty noisy. Love new toys...
_________________
'82 Vanagon GL with 2.0 4-speed. Long term plan is to turn it into a camper.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB