Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
no second gear in 5 speed transmission
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Demorgan
Samba Member


Joined: July 03, 2011
Posts: 5
Location: Plainfield Wisconsin
Demorgan is offline 

PostPosted: Sun Jul 03, 2011 7:49 am    Post subject: no second gear in 5 speed transmission Reply with quote

Hi
I am new to this forum . I have been working on a westfalia for some time now and recently bought a 5 speed trans from a member of the samba who was selling many of them. I purchased one that had low miles
and was represented as like new. After installing the trans I found that 2 nd gear will not engage when the clutch is released it grinds and dose not move. I have the linkage disconected and try to shift the gears by hand. second gear will still not engage . Am I miss ing something?? what could be wrong ? The seller hols fast to the claim that this is indeed a low mileage trans. The techs at GoWesty tell me that second gear is a common problem for people to trash them due to improper shifting. In my case I never got the chance It is still on the rack in the shop waiting for answers. Any Help would be greatly appreciated.
Thanks
Sad
Back to top
View user's profile Send private message Classifieds Feedback
Jake de Villiers
Samba Member


Joined: October 24, 2007
Posts: 5060
Location: Crescent Beach, BC
Jake de Villiers is offline 

PostPosted: Sun Jul 03, 2011 10:05 am    Post subject: Reply with quote

That sounds more like a clutch disengagement issue. Do you have the 5 speed linkage?

Can you find all the gears with the engine off?
_________________
'84 Vanagon GL 1.9 WBX
'86 Westy Weekender Poptop/2.5 Subaru/5 Speed Posi/Audi Front Brakes/16 x 7 Mercedes Wheels - answers to 'Dixie'
http://sites.google.com/site/subyjake/mydixiedarlin%27
www.crescentbeachguitar.com
www.thebassspa.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website Instagram Gallery Classifieds Feedback
Demorgan
Samba Member


Joined: July 03, 2011
Posts: 5
Location: Plainfield Wisconsin
Demorgan is offline 

PostPosted: Sun Jul 03, 2011 11:29 am    Post subject: Clutch?? Reply with quote

The clutch is not the issue here. The clutch is new and disengages just fine . When shifting by hand with the engine off secong gear will not engage and infact pushes back out when the axles are rotated. Shocked
Back to top
View user's profile Send private message Classifieds Feedback
Zeitgeist 13
Samba Member


Joined: March 05, 2009
Posts: 9842
Location: Port Manteau
Zeitgeist 13 is offline 

PostPosted: Sun Jul 03, 2011 11:55 am    Post subject: Reply with quote

Like Jake asked, do you have the correct 5spd shift linkage for this transmission? If you're attempting to use the 4spd linkage, then I think that's the source of the problem
_________________
Casey--
Volkswagens powered by Volkswagen

Oly Bulli
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Jake de Villiers
Samba Member


Joined: October 24, 2007
Posts: 5060
Location: Crescent Beach, BC
Jake de Villiers is offline 

PostPosted: Sun Jul 03, 2011 11:55 am    Post subject: Reply with quote

Have you tried shifting the selector by hand with the linkage disconnected? Even if the second gear syncro was ground to bits you should still be hooking up the gear set... I found it much more challenging to adjust the 5 speed linkage versus the 4 speed - both the longitudinal and lateral depths were more finicky.
_________________
'84 Vanagon GL 1.9 WBX
'86 Westy Weekender Poptop/2.5 Subaru/5 Speed Posi/Audi Front Brakes/16 x 7 Mercedes Wheels - answers to 'Dixie'
http://sites.google.com/site/subyjake/mydixiedarlin%27
www.crescentbeachguitar.com
www.thebassspa.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website Instagram Gallery Classifieds Feedback
Demorgan
Samba Member


Joined: July 03, 2011
Posts: 5
Location: Plainfield Wisconsin
Demorgan is offline 

PostPosted: Sun Jul 03, 2011 12:05 pm    Post subject: linkage disconnected. Reply with quote

With the linkage off I can shift through all of the gears except second when second is selected and the axles are rotated by hand the lever pushes back, grinds and pops out
Back to top
View user's profile Send private message Classifieds Feedback
ALIKA T3
Samba Member


Joined: July 30, 2009
Posts: 3776
Location: Honolulu,Hawaii and France
ALIKA T3 is offline 

PostPosted: Sun Jul 03, 2011 1:11 pm    Post subject: Reply with quote

That sounds like an internal problem then,if you can't shift with linkage disconnected...

Like new doesn't mean anything when it comes to buy an engine or a transmission..... Crying or Very sad
_________________
Silicone Steering Boots and 930 Cv boots for sale in the classifieds.
Syncro transmission upgrade parts in the Classifieds.
Subaru EJ22+UN1 5 speed transmission
http://www.thesamba.com/vw/forum/viewtopic.php?t=416343
Syncro http://www.thesamba.com/vw/forum/viewtopic.php?t=4...num+gadget
Back to top
View user's profile Send private message Gallery Classifieds Feedback
hdenter
Samba Member


Joined: October 14, 2008
Posts: 2245
Location: San Luis Obispo, CA
hdenter is offline 

PostPosted: Sun Jul 03, 2011 3:46 pm    Post subject: Reply with quote

My stock 4speed shifter worked just fine with my five speed trans. I just had to push down to go into first, just like reverse. I currently don't have the guide box installed at all and it still shifts fine when I drive it. I don't have to push down to into first or reverse. Sounds like an internal issue to me, too.

Hans
_________________
'84 sunroof vanagon
'85 weekender
'96 golf
'07 Passat Wgn
Back to top
View user's profile Send private message Classifieds Feedback
Demorgan
Samba Member


Joined: July 03, 2011
Posts: 5
Location: Plainfield Wisconsin
Demorgan is offline 

PostPosted: Sun Jul 03, 2011 4:45 pm    Post subject: like new Reply with quote

Yes I agree that like new in this case does not mean much ,however The seller represented the trans this way ,claiming documentation to support his statements.I think that it is also an internal issue,but what . is it a slider or gearor both is it common for the 5 speeds to fail in second?? Question
Back to top
View user's profile Send private message Classifieds Feedback
Demorgan
Samba Member


Joined: July 03, 2011
Posts: 5
Location: Plainfield Wisconsin
Demorgan is offline 

PostPosted: Sun Jul 03, 2011 4:47 pm    Post subject: shifter box Reply with quote

just to clarify I do have the 5 speed shifter box and linkage installed
Back to top
View user's profile Send private message Classifieds Feedback
ALIKA T3
Samba Member


Joined: July 30, 2009
Posts: 3776
Location: Honolulu,Hawaii and France
ALIKA T3 is offline 

PostPosted: Sun Jul 03, 2011 8:33 pm    Post subject: Reply with quote

The 2nd gear is on the same spot as the first gear in a 4 speed 091/1 transmission,I never heard of a particular failure.
Maybe the fork ball/sleeve is fucked up?

The gear pinion is machined on the mainshaft,I hope nothing's wrong on this side Mad

I would open it,or ask for a replacement,or ask to pay for repair.

Did it come with no oil?If it came with oil,did you change it?No bits in it?
_________________
Silicone Steering Boots and 930 Cv boots for sale in the classifieds.
Syncro transmission upgrade parts in the Classifieds.
Subaru EJ22+UN1 5 speed transmission
http://www.thesamba.com/vw/forum/viewtopic.php?t=416343
Syncro http://www.thesamba.com/vw/forum/viewtopic.php?t=4...num+gadget
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 42030

Wildthings is offline 

PostPosted: Mon Jul 04, 2011 4:32 am    Post subject: Reply with quote

If it doesn't fully go into gear with the lever remove or if it goes in fully and then pops out, the box is bad and you need a replacement or rebuild. Hard for the seller to know what he is selling if he never actually got to drive it a bit. You should probably ask for a replacement.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
syncrodoka
Samba Member


Joined: December 27, 2005
Posts: 11268
Location: Santa Cruz, CA
syncrodoka is offline 

PostPosted: Tue Jul 05, 2011 4:43 pm    Post subject: Reply with quote

A 20+ year old tranny with low miles? It might be clean but I doubt it has low miles.
If the tranny gives you problems while it is sitting on the rack and not driven I would definitely be talking to the seller about a refund.
I have a 5 speed 2wd van that the tranny was rebuild, it doesn't do what you are explaining.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB