Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Newb-Rough idle/stall cold start, runs fine after
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
scottylook
Samba Member


Joined: May 29, 2015
Posts: 6
Location: Grants Pass Or
scottylook is offline 

PostPosted: Mon Jun 01, 2015 9:19 am    Post subject: Newb-Rough idle/stall cold start, runs fine after Reply with quote

Ok guys total newb here in the Vanagon game. Had a 65 bug when I wan younger, this weekend finally picked up an 85 Vanagon GL. I have wanted one forever. Now lets get down to it. Bought it in Salem Oregon, drove to Portland the back way so about an hour of driving. After a few stops road tripped back here to home, Grants Pass. Drove great the whole way home no problems. Slow up the hills but I knew that was going to be. Starting after shutting off for gas started and ran fine but could tell there was a tad of hesitation. Now home and when starting after it's been sitting like all night its rough idle and wants to die and idles around the 500 mark. If you give it some gas it will stay going. Take off and get rolling and it's good to go. Starts fine and idles fine after that, even just like 4 min of running. Any thoughts on where I should start? Thanks guys been reading and trying to find some threads on this but thought I would ask. Oh one last thing, slight fuel smell outside of van, not inside though. Thanks again

Scott
Back to top
View user's profile Send private message Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 40966

Wildthings is offline 

PostPosted: Mon Jun 01, 2015 9:30 am    Post subject: Reply with quote

You have a aux air regulator valve that may not be operating properly. It is forward of the distributor and kind of under the intake plenum so access is poor. You likely have a host of vacuum leaks as well. I would recommend changing out all the hoses and boots that connect into the intake air system and also make sure they are all attached properly according to the manual.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
atomatom
Samba Member


Joined: May 15, 2012
Posts: 1565
Location: in an 84 Westy or Bowen Island, BC
atomatom is offline 

PostPosted: Mon Jun 01, 2015 7:46 pm    Post subject: Reply with quote

perhaps your idle isn't adjusted well. perhaps it had been 'tuned up' before the sale, and instead of adjusting the idle screw, they yanked on the speedo cable.

and of course the electrics. cracked old wires playing games on an old electronic car computer. might trick it to thinking it is hot when cold. you can dig in here, but you'll need a multimeter. https://drive.google.com/file/d/0B9yUwyG7MuNAeEpINVAzYVFZbHc/view?usp=sharing

fuel smell, have a google on 'vanagon fuel tank reseal' - it is a sad legacy of air cooled design that left the vanagon with a ridiculous fuel tank design (to accomodate a hot air duct). most people have to deal with it. if you fill 3/4 full it might not be as bad, but really, it is time for new grommets.
_________________
84 Vanagon Westy, 1.9L, California raised but defected to Canada.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
hdenter
Samba Member


Joined: October 14, 2008
Posts: 2141
Location: San Luis Obispo, CA
hdenter is offline 

PostPosted: Mon Jun 01, 2015 8:41 pm    Post subject: Reply with quote

I'm with Wildthings, check the aux air valve. However, it should be on the right side under the intake runners. Regardless of the current issue, it would still be good advice to go through all the vac lines and fuel lines so you know you are squared away in that department. Get yourself the Bentley manual and download a PDF of the Digijet Pro Training Manual. They are invaluable tools. Good Luck and welcome to the insanity!

Hans
_________________
'84 sunroof vanagon
'85 weekender
'96 golf
'07 Passat Wgn
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB