Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Vitrifrigo Fridge not working
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
aswah
Samba Member


Joined: November 13, 2007
Posts: 907
Location: PDX
aswah is offline 

PostPosted: Wed Jun 13, 2012 10:02 am    Post subject: Vitrifrigo Fridge not working Reply with quote

http://www.flickr.com/photos/aswah/sets/72157630120380144/

Howdy... I am ready to sacrifice to the all mighty VDUB gods to have my fridge online again. I am mechanically challenged so use small words with me... For whatever reason my fridge stopped working this week. I live down a seriously bumpy dirt road and thought maybe a wire jiggled loose. After emailing Karl at Westy Ventures (aka the vw whisperer) he suggested first checking fuses then pulling the unit out and looking at the wiring. Low and behold a black wire was loose. I plugged it back in and she still doesn't work. Is there something else to try before I (a) start crying, (b) sacrifice my son on a Sedona Vortex. If all else fails, anyone know anyone good up in Flagstaff to check my baby out.

Thanks in advanced...

p.s. I need to replace my windshield... two cracks from rocks... any flagstaff suggestions?
_________________
WIT WA DA DA (Peace and Unity)

Aswah, Lisa, Beaumont and Loose Lucy Too!

1989 Westy
2013 Jetta Sportswagon TDI
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
westyventures
Samba Member


Joined: December 29, 2004
Posts: 2141
Location: South central Oregon
westyventures is offline 

PostPosted: Wed Jun 13, 2012 11:21 am    Post subject: Re: Vitrifrigo Fridge not working Reply with quote

aswah wrote:
http://www.flickr.com/photos/aswah/sets/72157630120380144/

Howdy... I am ready to sacrifice to the all mighty VDUB gods to have my fridge online again. I am mechanically challenged so use small words with me... For whatever reason my fridge stopped working this week. I live down a seriously bumpy dirt road and thought maybe a wire jiggled loose. After emailing Karl at Westy Ventures (aka the vw whisperer) he suggested first checking fuses then pulling the unit out and looking at the wiring. Low and behold a black wire was loose. I plugged it back in and she still doesn't work. Is there something else to try before I (a) start crying, (b) sacrifice my son on a Sedona Vortex.


Hey! You never called with a followup! Did you also plug in the red wire directly below it? It is just hanging off in space in the first photo you sent. Both were disconnected in your photo, and I sent you a photo and location for each wire....we could easily sort it via phone...just sayin'. Wink
_________________
Karl Mullendore
www.westyventures.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website Facebook Gallery Classifieds Feedback
joseph928
Samba Member


Joined: September 22, 2011
Posts: 2114
Location: flagstaff az.
joseph928 is offline 

PostPosted: Wed Jun 13, 2012 11:46 am    Post subject: glass in Flagstaff Reply with quote

Blue Bay Bus Go see Allen at Inspector's Auto 2332 E. Rout 66 928 774 1125 he has been doing my vans for 20 years great service great glass great price Very Happy Also if you get your glass from him they will do chip repair free! Would love to help with your fridge, but we all seem to use truck fridge.
_________________
1987 syncro westy tin top sun roof , GW2.3, rear locker, decoupler, Gary Lee tire rack & winch mount, lift, south african grill, big brakes , rhein alloy ,15 BFG AT, Fiamma 10 foot awning ,140 watt rear 85 watt front solar , mppt, truckfridge, automatic fire extinguishing system, tencent oil cooler, And a RMW SS exhaust! - 1971 bug convertible 1776 engine- 2010 Subaru turbo - 1993 Toyota 4x4 truck - 1999 Harley 95 CI, big bore, Andrews cams . Also 80-84- vans. Stock 65 sunroof bug.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tracey
Samba Member


Joined: November 22, 2008
Posts: 161

Tracey is offline 

PostPosted: Wed Jun 13, 2012 12:53 pm    Post subject: Re: Vitrifrigo Fridge not working Reply with quote

aswah wrote:
http://www.flickr.com/photos/aswah/sets/72157630120380144/

Howdy... I am ready to sacrifice to the all mighty VDUB gods to have my fridge online again. I am mechanically challenged so use small words with me... For whatever reason my fridge stopped working this week. I live down a seriously bumpy dirt road and thought maybe a wire jiggled loose. After emailing Karl at Westy Ventures (aka the vw whisperer) he suggested first checking fuses then pulling the unit out and looking at the wiring. Low and behold a black wire was loose. I plugged it back in and she still doesn't work. Is there something else to try before I (a) start crying, (b) sacrifice my son on a Sedona Vortex. If all else fails, anyone know anyone good up in Flagstaff to check my baby out.

Thanks in advanced...

p.s. I need to replace my windshield... two cracks from rocks... any flagstaff suggestions?




Hello aswah,
I live just on the other side of the hill from you in the Prescott area. Chino Valley to be exact. I would be happy to take a look at your fridge if you can't find someone closer. I had the same fridge in my westy. As for the glass, I have a good glass guy here in my town that has fixed chips and replaced glass in all my rides. Might be able to get it all done at once with a bit a planning. No child sacrificing needed. lol
Happy to help out, Just drop a PM if needed!
Tracey
_________________
1986 Westy Subaru 2.5 Syncro **SOLD**
1970 Westy camper
1965 split project
I love the Vans!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
westyventures
Samba Member


Joined: December 29, 2004
Posts: 2141
Location: South central Oregon
westyventures is offline 

PostPosted: Wed Jun 13, 2012 1:43 pm    Post subject: Reply with quote

Unless he followed my directions and plugged both red and black wires back on, it isn't gonna work. Wink
_________________
Karl Mullendore
www.westyventures.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website Facebook Gallery Classifieds Feedback
aswah
Samba Member


Joined: November 13, 2007
Posts: 907
Location: PDX
aswah is offline 

PostPosted: Wed Jun 13, 2012 4:35 pm    Post subject: Reply with quote

hey Karl:

there only was a black wire hanging. The red wire from the first shot is connected to another wire... should that be plugged in somewhere?

(these are the crap shots from yesterday)

http://www.flickr.com/photos/aswah/7184957641/in/photostream

http://www.flickr.com/photos/aswah/7184957909/
_________________
WIT WA DA DA (Peace and Unity)

Aswah, Lisa, Beaumont and Loose Lucy Too!

1989 Westy
2013 Jetta Sportswagon TDI
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
erdonline
Samba Member


Joined: September 26, 2004
Posts: 915
Location: CT
erdonline is offline 

PostPosted: Wed Jun 13, 2012 5:44 pm    Post subject: Re: glass in Flagstaff Reply with quote

joseph928 wrote:
Would love to help with your fridge, but we all seem to use truck fridge.


Vitrifrigo and TruckFridge are pretty much the same refrigerator. I bought my Vitrifrigo from TruckFridge a few years ago, when they were selling under both names.

Ed
_________________
'85 Vanagon Westfalia
'84 Vanagon 7-passenger
'98 Mexican air-cooled Beetle
Back to top
View user's profile Send private message Classifieds Feedback
crazyvwvanman
Samba Member


Joined: January 28, 2008
Posts: 8647
Location: Orbiting San Diego
crazyvwvanman is offline 

PostPosted: Wed Jun 13, 2012 7:58 pm    Post subject: Reply with quote

Your shot of the back of the fridge module shows the + and - have nothing plugged into them. How is that going to work?

Mark


aswah wrote:
there only was a black wire hanging. The red wire from the first shot is connected to another wire... should that be plugged in somewhere?
(these are the crap shots from yesterday)

http://www.flickr.com/photos/aswah/7184957641/in/photostream

http://www.flickr.com/photos/aswah/7184957909/
Back to top
View user's profile Send private message Gallery Classifieds Feedback
westyventures
Samba Member


Joined: December 29, 2004
Posts: 2141
Location: South central Oregon
westyventures is offline 

PostPosted: Wed Jun 13, 2012 8:05 pm    Post subject: Reply with quote

I've been sending him photos on my own VF C51i (same model he has) and info privately - both wires were detached either before or during pulling it from the cabinet. Aswah has reported to me that the piggyback terminal on the red wire is broken but he won't have time to mess with replacing it for a few days. I believe once both are reconnected it will run - before pulled from the cabinet there was no power, no light on inside the fridge.

FWIW, the VF and TF wiring is not exactly the same - wire colors and some connection are very different.

It's under control. Smile
_________________
Karl Mullendore
www.westyventures.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website Facebook Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB