Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
85 Westfalia Vanagon won't accelerate
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
AZ Landshaper
Samba Member


Joined: February 08, 2009
Posts: 1598
Location: The Old Pueblo
AZ Landshaper is offline 

PostPosted: Tue Mar 29, 2016 7:07 pm    Post subject: 85 Westfalia Vanagon won't accelerate Reply with quote

I've got a question about an 85 vanagon.
The van has a problem where it starts quickly, idles ok and will pull out of the driveway but very quickly, almost immediately looses all guts and won't so much as roll the van forward. I can rev the shit out of the motor but as soon as I begin to raise the clutch it falls on its face. Doesn't die but doesn't accelerate either. From my experience this could be a ton of diff stuff so can someone tell me is dijijet covered in Bentley? Is 85 the dijijet? Is there a good manual like there is for the afc?
The van has about 115000 on it and the engine compression is excellent. I'm sure there's a simple solution to this one. Ha
_________________
Had I known I was getting into all this I would have just saddled me up a big white goose. -------------------------------------------------------
85 Weekender w/ EJ22
Previously
64, 71, 72, 73, 76, 81, 84, 85 & 87 Campmobiles and Westfalias
and a 67 bug.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
AZ Landshaper
Samba Member


Joined: February 08, 2009
Posts: 1598
Location: The Old Pueblo
AZ Landshaper is offline 

PostPosted: Tue Mar 29, 2016 8:47 pm    Post subject: Re: 85 Westfalia Vanagon won't accelerate Reply with quote

Think I've got an answer.
1. the dijijet manual is easily found using the search function.
2. The O2 sensor is out of spec. Will start by replacing that manana.
_________________
Had I known I was getting into all this I would have just saddled me up a big white goose. -------------------------------------------------------
85 Weekender w/ EJ22
Previously
64, 71, 72, 73, 76, 81, 84, 85 & 87 Campmobiles and Westfalias
and a 67 bug.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Howesight
Samba Member


Joined: July 02, 2008
Posts: 2510
Location: Vancouver, B.C.
Howesight is offline 

PostPosted: Wed Mar 30, 2016 1:10 pm    Post subject: Re: 85 Westfalia Vanagon won't accelerate Reply with quote

Is the engine spewing black exhaust smoke when the described symptoms occur?

An unrelated check (only if no black smoke): Remove and physically inspect the rubber "boot" connecting the Air Flow Meter to the throttle body for cracks. You cannot properly inspect this part without removing it.
_________________
'86 Syncro Westy SVX
Back to top
View user's profile Send private message Gallery Classifieds Feedback
AZ Landshaper
Samba Member


Joined: February 08, 2009
Posts: 1598
Location: The Old Pueblo
AZ Landshaper is offline 

PostPosted: Fri Apr 01, 2016 8:48 pm    Post subject: Re: 85 Westfalia Vanagon won't accelerate Reply with quote

Well I didn't see the black exhaust. Turns out it was spewing. New O2 and I'm rolling smooth.
_________________
Had I known I was getting into all this I would have just saddled me up a big white goose. -------------------------------------------------------
85 Weekender w/ EJ22
Previously
64, 71, 72, 73, 76, 81, 84, 85 & 87 Campmobiles and Westfalias
and a 67 bug.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB