Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
real time electrical help? no juice...
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
skivan
Samba Member


Joined: October 05, 2008
Posts: 120
Location: Boise, ID
skivan is offline 

PostPosted: Fri Oct 19, 2012 4:04 pm    Post subject: real time electrical help? no juice... Reply with quote

probably a simple question, but i may have messed something up and could use a hand. i'm putting my van back together after a full repaint/restoral (to be documented later) and now can't get her started.

it could have happened while mucking around behind the fuse panel to upgrade my lighting. i should say i'm not electrically inclined.

battery is charged, but when i turn the key...nothing. no audible click, no juice to anything else. It had started before i added the new lights. i'm thinking i may have disconnected something else in the wiring wad when i was pulling wire.

i've checked out the wiring diagram on bentley page 97.104 but i don't understand enough to know what i'm looking for (any link to a explanation of wiring diagram would be appreciated as well). one issue was a red wire on the back of the fuse box came unplugged. i *think* it went into connection N on the back, but that didn't help.

any ideas, suggestions? do take it a little easy on me. thanks!

two pics: the back of fuse box, white connector in lower left was plugged into section N on back of fuse panel. and the second is the van coming along.


Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

_________________
'87 subaru westy syncro
'04 TDI passat wagon
Back to top
View user's profile Send private message Gallery Classifieds Feedback
crazyvwvanman
Samba Member


Joined: January 28, 2008
Posts: 8856
Location: Orbiting San Diego
crazyvwvanman is offline 

PostPosted: Fri Oct 19, 2012 6:12 pm    Post subject: Re: real time electrical help? no juice... Reply with quote

Well there is your problem. The "N" connection is not used in Vanagons. That red wire should go to one of the large "P" spades.

Mark


skivan wrote:
...... one issue was a red wire on the back of the fuse box came unplugged. i *think* it went into connection N on the back, but that didn't help.

any ideas, suggestions? do take it a little easy on me. thanks!.....
Back to top
View user's profile Send private message Gallery Classifieds Feedback
skivan
Samba Member


Joined: October 05, 2008
Posts: 120
Location: Boise, ID
skivan is offline 

PostPosted: Fri Oct 19, 2012 6:17 pm    Post subject: Reply with quote

ding ding ding! just got back from driving around the block to find your reply. thanks very much. apparently the P on the wiring diagram corresponds with the P terminals on the back of the fuse panel. who knew? the van teaches me lesson 2874, or thereabouts.
_________________
'87 subaru westy syncro
'04 TDI passat wagon
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB