Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Electrical Questions for Heater Fan Motor & Resistor
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Capulina
Samba Member


Joined: June 14, 2013
Posts: 28
Location: Fairfax, CA
Capulina is offline 

PostPosted: Sat Sep 27, 2014 11:53 pm    Post subject: Electrical Questions for Heater Fan Motor & Resistor Reply with quote

Hello,
My dad and I removed the dashboard and dismantled the heater box today (1984 Westy). We are replacing the heater core, and the heater fan/motor and the 3-speed resistor. The fan/motor and resistor were both purchased separately from a reputable VW parts dealer. When we went to wire up the fan motor and resistor, we scratched our heads. See diagram below, with original config and new schematic config.

The ground wire that came with the fan/motor was loose in the packaging(neither end connected) and there appears not to be an obvious attachment for a ground on the fan/motor. The fan/motor has a short brown (ground?) wire that obviously is supposed to attach via connector to a white lead from the resistor.

The yellow wires seem to match up, except the yellow wire on the new config has an open ended spade splice and we're not sure what it should connect to. It seems logical that the black/yellow lead should connect to the #3 high speed connection on the dashboard fan switch. We're unsure what connects from the fan/motor and/or resistor to the low (#1) and middle (#2) connector on the switch.

No electrical genius here, (obviously) so I feel bit of an idiot for posting this. The solution is probably obvious to some of you experts. Any help you can offer would be great. The parts house office/phone is closed this weekend, and we were hoping to figure it out and get the van back together again this weekend. Thanks!


Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
westyventures
Samba Member


Joined: December 29, 2004
Posts: 2165
Location: South central Oregon
westyventures is offline 

PostPosted: Sun Sep 28, 2014 12:46 am    Post subject: Re: Electrical Questions for Heater Fan Motor & Resistor Reply with quote

Capulina wrote:
Hello,
My dad and I removed the dashboard and dismantled the heater box today (1984 Westy). We are replacing the heater core, and the heater fan/motor and the 3-speed resistor. The fan/motor and resistor were both purchased separately from a reputable VW parts dealer. When we went to wire up the fan motor and resistor, we scratched our heads. See diagram below, with original config and new schematic config.

The ground wire that came with the fan/motor was loose in the packaging(neither end connected) and there appears not to be an obvious attachment for a ground on the fan/motor. The fan/motor has a short brown (ground?) wire that obviously is supposed to attach via connector to a white lead from the resistor.

The yellow wires seem to match up, except the yellow wire on the new config has an open ended spade splice and we're not sure what it should connect to. It seems logical that the black/yellow lead should connect to the #3 high speed connection on the dashboard fan switch. We're unsure what connects from the fan/motor and/or resistor to the low (#1) and middle (#2) connector on the switch.

No electrical genius here, (obviously) so I feel bit of an idiot for posting this. The solution is probably obvious to some of you experts. Any help you can offer would be great. The parts house office/phone is closed this weekend, and we were hoping to figure it out and get the van back together again this weekend. Thanks!


Image may have been reduced in size. Click image to view fullscreen.


Just like before except the yellow middle connector now goes to the switch. So: brown is ground. Almost always. Yellow is the + side of the motor and receives full power via switch terminal 2, or low / medium via terminal 1 or 3 through the resistor. Connect everything just like the first photo except the original two yellows are now connected outside the motor instead of inside as in the original.
_________________
Karl Mullendore
www.westyventures.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website Facebook Gallery Classifieds Feedback
dhaavers
Samba Member


Joined: March 19, 2010
Posts: 6863
Location: NE MN (http://g.co/maps/zt72q)
dhaavers is offline 

PostPosted: Sun Sep 28, 2014 9:49 am    Post subject: Reply with quote

Forget your "new" schematic - it's severely muddled. Wire it like the original.

It's possible your replacement parts connectors don't exactly match the originals in the Vanagon.
Remove any that don't allow for the connections needed, and use a good quality crimper and
connectors where necessary... Rolling Eyes

Like Karl says, but step-by-step:

- Brown from motor connects to ground.
- Yellow from motor connects to yellow from resistor; but ALSO:
- add a wire to switch terminal "2" and crimp the loose end together WITH the two yellows.
- Black/yellow from resistor connects to switch terminal "3".
- White from resistor connects to switch terminal "1"

If I were you, I'd wire this together and test it before you put the entire heater box & dash
back in...you wanna be sure it's working right before then!
_________________
86 White Westy Weekender
"The WonderVan"

<EDITED TO PROTECT INNOCENT PIXELS>
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Capulina
Samba Member


Joined: June 14, 2013
Posts: 28
Location: Fairfax, CA
Capulina is offline 

PostPosted: Sun Sep 28, 2014 11:02 am    Post subject: Assistance was successful Reply with quote

Hey, it worked great. Thanks for the advice. We wired it up and tested the fan in the garage and all 3 speeds work correctly with the switch using the new fan and the new resistor. Now we can start putting everything back together! Woot! Thanks again!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB