Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
1.6D alternator not charging - batt. light on dash not lighting.
Page: Previous  1, 2
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
epowell
Samba Member


Joined: September 23, 2015
Posts: 4350
Location: Czech (mostly) Vancouver (sometimes)
epowell is offline 

PostPosted: Fri Oct 16, 2020 4:13 pm    Post subject: Re: 1.6D alternator not charging - batt. light on dash not lighting. Reply with quote

RawUmber wrote:

As MarkWard suggested, your module likely has a problem. If you want to chase it down, remove your module again and try ohm metering from the ground pin (the one that goes to the screw ring tab) to the other pins/brushes. You'll probably find one of the pins is measuring <1Kohm while the other is much higher (Mohm).


By "module" do you mean the voltage regulator? OK I will remove it again, and test for OHMs. I guess if I find a definite problem with it, then there is a good chance that it is only the V.reg. that needs replacing.

First off.... is the ALT supposed to be grounded to engine block? I don't notice any wire coming from the ALT to the engine block, or to the NEG BATT terminal.... is this normal?

Next... here are some fotos of what is happening under that ugly black tape. The whole plug seems pretty oily... I did my best to clean it up > reinstall, but still no BATT LIGHT at dash. And V.Reg is still heating up.


Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

_________________
www.edwardpowell.com
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14092
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Fri Oct 16, 2020 4:17 pm    Post subject: Re: 1.6D alternator not charging - batt. light on dash not lighting. Reply with quote

The alternator grounds through the case to the block. No problem on a diesel to add a ground between the battery and alternator case.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
epowell
Samba Member


Joined: September 23, 2015
Posts: 4350
Location: Czech (mostly) Vancouver (sometimes)
epowell is offline 

PostPosted: Fri Oct 16, 2020 4:47 pm    Post subject: Re: 1.6D alternator not charging - batt. light on dash not lighting. Reply with quote

MarkWard wrote:
The alternator grounds through the case to the block. No problem on a diesel to add a ground between the battery and alternator case.


Mounting bolts are rusty, but I hooked up a wire from the ALT case to the NEG BATT terminal, and not change Sad

I'm stumped.

Must be a bad V.REG.... at least.
_________________
www.edwardpowell.com
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB