Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Lifter noise: what to do?
Page: 1, 2  Next
Forum Index -> Vanagon Share: Facebook Twitter
This topic is locked: you cannot edit posts or make replies.
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
dpazos
Samba Member


Joined: March 04, 2005
Posts: 91
Location: Miami, FL
dpazos is offline 

PostPosted: Wed Feb 15, 2006 5:15 pm    Post subject: Lifter noise: what to do? Reply with quote

I have had my Westy now for almost a year. I flew out and bought it out in Ca and drove across to FL without a problem. The person that i purchased it from said the engine had been rebuilt by Tassi VW in Daly city 5K prior but didn't have any of the paperwork. I have heard they are pretty reputable but have no forst hand experience. I have since put about 8K on the engine, changed the oil every 3K with mobil 1 and OEM fitler. I have had some lifter noise on start up and I know this is normal of these engines especially since I do not drive the van everyday. My problem is that when I start the engine cold I do not have any lifter noise and it becomes progresively worse as it warms up and gets very loud. It seems to be coming from cyl #1. Even after a long trip on the freeway it taps very loudly. At first I thought it could be a rod but it wouldn't make since that it progresively gets louder as it warms up and oil pressure is reaaly good. I really think it is a lifter but isn;t it supposed to be loud from when you start it up and not start quiet and get louder? I adjusted the clearancees and compression is good and even across all four cyl It is really loud and Im about to pull the engine and tear it down but don't want to disassemble a perfectly good engine. What to do?
Any insight is greatly appreciated. Peace=)


Last edited by dpazos on Thu Feb 16, 2006 6:37 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
r39o
Samba Polizei


Joined: May 18, 2005
Posts: 9548
Location: San Diego
r39o is offline 

PostPosted: Wed Feb 15, 2006 5:36 pm    Post subject: Reply with quote

There is discusion in the threads about loosening or tightening the adjustment some. I am no expert and hence I can not recall what to do. But, it may help.

There is also info on what additive to use. That may help.

I do not know if it is or is not common to have your problem. BUT, I have recently read that the adjuster can be bad, if it was replaced with a new one. Some are soft. Or it seems all aftermarket ones are too soft. I think you can not get new 1.9 adjusters so all you get is aftermarket. That may or may not be true for your van as your year and/or engine size are not given.

I have been replacing lifters and adjusting differently for the last year. I have an almost constant noise issue that comes and goes. Some days I have bad noise for several miles, some days none and yet other days were it quiets quickly. But, once it is warmed up, there is no problem.

I am sorry I can not offer more, but these Vanagon engines are the newest to me. Ask me about an old Mercedes but not a wbx.

Good luck,
Walt...
_________________
"Use the SEARCH, Luke" But first visit the Vanagon FAQ!
1990 Multivan EJ 22 running well...

Click to see my ads for Cup holders, Subaru clutch fix and CLK wheels (no wheels currently)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Ericthenorse
Samba Member


Joined: October 03, 2004
Posts: 782
Location: Los Osos CA.
Ericthenorse is offline 

PostPosted: Wed Feb 15, 2006 5:37 pm    Post subject: Reply with quote

If it starts out loud, and gets quieter, then it is just an issue of the lifters needing time to "pump up" This is normal, especially if you don't drive it often.... If it starts quiet, and gets louder, then it is probably caused by something needing to be adjusted.... If someone did not lock down an adjuster screw enough, the expansion from heat can change tolerances.... Before worrying about wheather the motor is toast, follow the bently valve adjusting procedure and see if that helps...
_________________
'69 bug--rusty as hell
'91 vanagon carrat-slammed,5 speed,4 wheel disks,17x8.5's
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
dpazos
Samba Member


Joined: March 04, 2005
Posts: 91
Location: Miami, FL
dpazos is offline 

PostPosted: Wed Feb 15, 2006 5:40 pm    Post subject: Reply with quote

It starts off quiet and gets louder as it warms up and stays loud. That is what stumps me. Thanks for the replies? Smile
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
Captain Pike
Samba Member


Joined: December 30, 2003
Posts: 2921
Location: The Topless Bar On Mustafar
Captain Pike is offline 

PostPosted: Wed Feb 15, 2006 6:01 pm    Post subject: Reply with quote

inspect the rockers/preload. Then oil pressure test.
_________________
Parrots,parrots everywhere but none ever stopped to think.
GET A FRAKIN BENTLEY__ Don't post without one.
In the time it takes to post___learning your BENT and trying a solution???WTF?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
r39o
Samba Polizei


Joined: May 18, 2005
Posts: 9548
Location: San Diego
r39o is offline 

PostPosted: Wed Feb 15, 2006 6:45 pm    Post subject: FYI: Related articles Reply with quote

FYI: A few related articles:

http://www.bostonengine.com/articles/hydraulicll.htm
http://www.bostonengine.com/articles/low-oil-pressure.htm
http://www.bostonengine.com/articles/valvecov.htm
http://volksweb.relitech.com/21rodbrg.htm
_________________
"Use the SEARCH, Luke" But first visit the Vanagon FAQ!
1990 Multivan EJ 22 running well...

Click to see my ads for Cup holders, Subaru clutch fix and CLK wheels (no wheels currently)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
dpazos
Samba Member


Joined: March 04, 2005
Posts: 91
Location: Miami, FL
dpazos is offline 

PostPosted: Wed Feb 15, 2006 7:30 pm    Post subject: Reply with quote

Thanks for the links. I had looked through those links and also spent a couple of hours looking through the search feature but to no avail. I guess I will just have to pull it out and take it apart this weekend. Sad
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
r39o
Samba Polizei


Joined: May 18, 2005
Posts: 9548
Location: San Diego
r39o is offline 

PostPosted: Wed Feb 15, 2006 9:03 pm    Post subject: Reply with quote

Not so fast Grasshopper. We here are not the only game in town. Maybe over at the ShopTalkForums, you might find a gear head that knows your problem, for example. Don't yank until you have a fair idea of what is wrong. Otherwise, you will just have a big lump sitting there. I mean really, once it is out, then what? If it truly is something deep down, then OK, you might find it. But, if it is something easy, then you wasted a lot. Rule out the easy first.

You need to know your warm oil pressure. You might have a bad bearing, say in the cam area. But, you need to know that first, so you can go measure. Gosh guessing at it and yanking the engine might be a huge waste of time cause you will have no idea what is up.

For all you know, you have a loose valve seat. Or a bad little end bush on a rod. Did you make sure your heads are torqued right? All sorts of things it could be.

Best of luck,
Walt...
_________________
"Use the SEARCH, Luke" But first visit the Vanagon FAQ!
1990 Multivan EJ 22 running well...

Click to see my ads for Cup holders, Subaru clutch fix and CLK wheels (no wheels currently)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
dpazos
Samba Member


Joined: March 04, 2005
Posts: 91
Location: Miami, FL
dpazos is offline 

PostPosted: Thu Feb 16, 2006 5:56 am    Post subject: Reply with quote

Thanks for the link to shoptalkforum. I had not checked there. I tried to rule out all the easy finds:
Checked compression
Adjusted the valve/lifters
Checked oil pressure
Everything is within specs. I did notice some carbon buildup on that specific plug. I will check the torgue on the headbolts but if my compression is even I thought that would rule it out.
What else to could I check? Believe me Im not excited atpulling the enginet. I would rather find something easy and thats why I posted here. I have done several rebuilds on type ! however this is my first waterboxer and hydralic lifters. I suspect it is a lifter, but the fact that its quiet when cold and loud when warmed up has me stumped.
How else could I narrow it down without pulling it out, tearing it down and checking tolerances and clearances at this point? Thanks for any suggestions.
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
jmfoust
Samba Member


Joined: February 01, 2005
Posts: 130
Location: Des Moines, Iowa
jmfoust is offline 

PostPosted: Thu Feb 16, 2006 7:03 am    Post subject: Re: What to do? Reply with quote

dpazos wrote:
changed the oil every 3K with mobil 1 and OEM fitler.


You didn't state what weight of oil - sometimes that can make a difference in things, although I have to agree w/ the others that it sounds like an adjustment issue. You may want to find a local vw mechanic and let him have a listen, or just let him do a valve adjustment. A worn valve train component may be at fault.

jamie
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
DrDarby
Samba Member


Joined: May 12, 2004
Posts: 6505
Location: Northern Illinois
DrDarby is offline 

PostPosted: Thu Feb 16, 2006 7:15 am    Post subject: Reply with quote

One thing that no one has mentioned, you can replace the lifters in both the T-4 AND Wasserboxer without pulling the engine out or apart. Instead of tearing the enjine down if you think you have a bad lifter, why not just replace the ones on the offending cylinder ?
_________________
Midwest Autosavers, Inc. Cary, IL
Back to top
View user's profile Send private message Send e-mail Facebook Gallery Classifieds Feedback
dpazos
Samba Member


Joined: March 04, 2005
Posts: 91
Location: Miami, FL
dpazos is offline 

PostPosted: Thu Feb 16, 2006 7:29 am    Post subject: Reply with quote

Thanks guys for your input. I have been using 15w50 Mobil 1. I dont believe it is a weight issue as I'm in Miami and it rarely gets under 55F. Vanagons and vanagon mechanics are few and far between in Miami or the surrounding areas.
One other thing I noticed was that the tapping is loud on idle and decelleration but goes away when under load.
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
Randy in Maine
Samba Member


Joined: August 03, 2003
Posts: 34813
Location: The Beach
Randy in Maine is offline 

PostPosted: Thu Feb 16, 2006 7:34 am    Post subject: Reply with quote

Could it be harmless piston slap?
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
dpazos
Samba Member


Joined: March 04, 2005
Posts: 91
Location: Miami, FL
dpazos is offline 

PostPosted: Thu Feb 16, 2006 7:53 am    Post subject: Reply with quote

I am sure it's not piston slap. It is a loud tapping sound I have heard piston slap and it sounds entirely different than this. Smile
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
r39o
Samba Polizei


Joined: May 18, 2005
Posts: 9548
Location: San Diego
r39o is offline 

PostPosted: Thu Feb 16, 2006 10:03 am    Post subject: Reply with quote

Stay tuned. I am thinking and asking about this....
_________________
"Use the SEARCH, Luke" But first visit the Vanagon FAQ!
1990 Multivan EJ 22 running well...

Click to see my ads for Cup holders, Subaru clutch fix and CLK wheels (no wheels currently)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
lovedavdubs
Samba Member


Joined: April 30, 2004
Posts: 1597
Location: New York, NY.
lovedavdubs is offline 

PostPosted: Thu Feb 16, 2006 11:20 am    Post subject: Reply with quote

I had a lifter go a while back. Same load tapping sound you describe. When I replaced it and dropped the push rod back in I noticed at the last second that the rod was not on the center of the lifter. I almost missed this and reassembled the whole thing. Could this be the case?
_________________
82 Air-cooled Westy (Lola)...My other vehicle is a subway.
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
Randy in Maine
Samba Member


Joined: August 03, 2003
Posts: 34813
Location: The Beach
Randy in Maine is offline 

PostPosted: Thu Feb 16, 2006 12:14 pm    Post subject: Reply with quote

Does the noise go away when the spark plug to the cylinder is removed?
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
dpazos
Samba Member


Joined: March 04, 2005
Posts: 91
Location: Miami, FL
dpazos is offline 

PostPosted: Thu Feb 16, 2006 12:31 pm    Post subject: Reply with quote

I checked the rocker arms and pushrods when i adjusted the the clearances. When the wire to the spark plug is removed, while the engine is at idle, the sound changes. I would say it doulbes or taps twice. That combined with the tapping going away at load and coming back during deceleration makes me think it is piston/wristpin/rod related. Sad
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
Phil G
Samba Member


Joined: December 04, 2005
Posts: 331

Phil G is offline 

PostPosted: Fri Feb 17, 2006 10:26 am    Post subject: Reply with quote

I sure hope you didn't put that Mobile 1 synthetic oil in it before the motor was properly broken in. The stuff is great, but will not allow things like rings to properly seat, and you can develop odd mechanical problems as a result. Usually after 1000+ miles of initial break-in driving though, you can use that oil without problems. If it is used during initial start-up . . . ugh!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
SlowLane
Samba Member


Joined: July 11, 2005
Posts: 1034
Location: Livermore, CA
SlowLane is offline 

PostPosted: Fri Feb 17, 2006 1:16 pm    Post subject: Reply with quote

When valve seats loosen in the head, they can cause a tapping sound as they get repeatedly slammed into the head pocket. In my experience (only two engines) the tapping sound is not very loud, but it might be different in your case.

I've had dropped valve seats on two engines. The first one was a total surprise, but I had been mystified by a barely audible tapping sound around #3 cylinder before it happened. The second one I was able to catch before it did any damage because I heard the slight tapping and checked the valve clearance. I also did a visual check by pulling the spark plug on the suspicious cylinder and peering into the chamber through the spark plug hole. I could see that something wasn't quite right with the intake valve seat, compared to another cylinder that wasn't tapping.

Given the prevalence of dropped valve seats for these engines, I'd suggest eliminating this as a possibility before chasing less likely gremlins.
_________________
Present:
'81 Westfalia: 2L, manual. Originally Canadian, now Californiated
Back in the day:
'72 Super Beetle
'69 Camper Van - Corvair powered
'71 Window Van - Transferred Corvair from '69

"With sufficient thrust, pigs fly just fine." - Internet RFC 1925

"They say a little knowledge is a dangerous thing, but it is not one half so bad as a lot of ignorance." - Sir Terry Pratchett
Back to top
View user's profile Send private message MSN Messenger Gallery Classifieds Feedback
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB