Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
AT question- won't shift from first for first minute or so
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
mikemtnbike
Samba Member


Joined: March 26, 2015
Posts: 1462
Location: North Carolina
mikemtnbike is offline 

PostPosted: Mon Aug 12, 2019 9:45 am    Post subject: AT question- won't shift from first for first minute or so Reply with quote

So, the issue in the title has been occasionally happening in the past few months...on start-up, shifts into R, N, etc fine, but in D or 2 won't upshift from 1st until been running for a minute or so. This doesn't happen every time, more like about 25% of the time, doesn't really seem to make a difference if sat for 1 day or 1 week but if 1 hour, good to go. Once it gets past that first minute, shifts are perfect, kickdown works, etc.

I've looked this troubleshooting guide over:

http://www3.sympatico.ca/tchaad/Lost%20Knowledge/010_troubleshooting_guide.pdf

which indicates issues with either the governor, the accumulator plate being loose, valve body dirty, 1-2 shift valve sticking, or 2nd gear brake band burnt or broke.

Simply, is there one or more of these options I can rule out based on my specific symptoms? If it's the governor or accumulator plate, I feel like I can take a crack at that at home. If it's one of the others, I'll probably go to a pro.

Oil level is fine, although very close to top of range. Changed about 3 months ago- trying Type F, which I guess could be a factor. Filter was perfect- not a speck of anything.

Thanks in advance!
_________________
1991 Vanagon GL 2.1 AT Westfauxlia. "Frankie"
In an abundance of water, the fool is thirsty.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
djkeev
Samba Moderator


Joined: September 30, 2007
Posts: 24345
Location: North West New Jersey
djkeev is offline 

PostPosted: Mon Aug 12, 2019 10:40 am    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

Not sure if you are trully in first, but I had a delay upshift issue that I solved.......

https://www.thesamba.com/vw/forum/viewtopic.php?t=661625

Dave
_________________
Stop Dead Photo Links how to post photos

Ghia
http://www.thesamba.com/vw/forum/viewtopic.php?t=392473

Vanagon
http://www.thesamba.com/vw/forum/viewtopic.php?p=6315537#6315537

Beetle
https://www.thesamba.com/vw/forum/viewtopic.php?t=482968&highlight=74+super+vert
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mikemtnbike
Samba Member


Joined: March 26, 2015
Posts: 1462
Location: North Carolina
mikemtnbike is offline 

PostPosted: Mon Aug 12, 2019 12:34 pm    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

I'm definitely in first- goes forward just fine just doesn't upshift to 2nd. Fortunately, my neighborhood speed limit is 20mph and it's mostly downhill...so by the time I get to the 45mph traffic, it's been fine.

Really want to fix this though, know it's not right and I'm probably damaging something. Honestly, the problem went away for a few weeks, hundreds of miles, but came back this morning, so...

Will probably mess with the governor next weekend and if that doesn't fix it, take it to the local shop.
_________________
1991 Vanagon GL 2.1 AT Westfauxlia. "Frankie"
In an abundance of water, the fool is thirsty.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
danfromsyr
Samba Member


Joined: March 01, 2004
Posts: 12615
Location: Syracuse, NY
danfromsyr is offline 

PostPosted: Tue Aug 13, 2019 7:08 am    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

it's likely one of the seals on the internal pistons is hard and not letting it build fluid pressure till it's warmed up a little.
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
mikemtnbike
Samba Member


Joined: March 26, 2015
Posts: 1462
Location: North Carolina
mikemtnbike is offline 

PostPosted: Tue Aug 13, 2019 7:22 am    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

yeah...diving beneath the valve body might be deeper knowledge than I want to gain- kind of like how I draw the line on motor work at splitting the case. Will see what happens, thanks for the input, do appreciate it.
_________________
1991 Vanagon GL 2.1 AT Westfauxlia. "Frankie"
In an abundance of water, the fool is thirsty.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
blackglasspirate
Samba Member


Joined: June 24, 2006
Posts: 1437

blackglasspirate is offline 

PostPosted: Tue Aug 13, 2019 12:16 pm    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

I had this same issue when I started developing a leak from the TC seal, during our trip down south. The first shift of the day (or after sitting for a while) took a while, even when revving high (merging onto the highway). After the first shift it was all gravy.

Eventually the trans essentially burned up and needed a rebuilt. Whether the initial shift issue was due to the small leak or the first sign of it going south, I'm not sure.

Hopefully yours isn't so serious Very Happy
_________________
'87 Vanagon GL Westfalia
IG: @holidayatsee
FB: https://www.facebook.com/holidayatsee
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mikemtnbike
Samba Member


Joined: March 26, 2015
Posts: 1462
Location: North Carolina
mikemtnbike is offline 

PostPosted: Tue Aug 13, 2019 12:32 pm    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

I thought those were your symptoms, but was t too scared to dig up your thread...and don't want to have the learning experiences necessity forced you into.

Taking in next Monday, the shop is good but slow will probably have the van all week at least. I'm prepared for worse case of a rebuilt AT; would be getting one before an engine upgrade next year anyway. Just REALLY want the van to be able to go this fall, have two beach camping trips planned.
_________________
1991 Vanagon GL 2.1 AT Westfauxlia. "Frankie"
In an abundance of water, the fool is thirsty.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
blackglasspirate
Samba Member


Joined: June 24, 2006
Posts: 1437

blackglasspirate is offline 

PostPosted: Tue Aug 13, 2019 1:08 pm    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

Fingers crossed it's an easy fix! If it's any comfort, even when mine started doing that I still was able to drive it around a while before it got worse.
_________________
'87 Vanagon GL Westfalia
IG: @holidayatsee
FB: https://www.facebook.com/holidayatsee
Back to top
View user's profile Send private message Gallery Classifieds Feedback
scavengers
Samba Member


Joined: June 24, 2018
Posts: 18
Location: Oakland, CA
scavengers is offline 

PostPosted: Mon Sep 23, 2019 8:04 pm    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

Experiencing the same issue with mine right now, sometimes I've had to drive it around for about 5 minutes before I can get it to shift out of first while in drive. Took it to the shop today, they said they're going to try a new attenuator.

Now that I learned about the name of that part and searched for it, looks like a lot of people have experienced this behavior!
_________________
1990 Vanagon GL Westfalia AT 2.3
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mikemtnbike
Samba Member


Joined: March 26, 2015
Posts: 1462
Location: North Carolina
mikemtnbike is offline 

PostPosted: Tue Sep 24, 2019 3:14 am    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

Well I hopefully won’t be able to tell if that part was my actual problem or not. Just got the van back yesterday from having the trans fully rebuilt. Only drove it home yesterday, going to use for commute today.
_________________
1991 Vanagon GL 2.1 AT Westfauxlia. "Frankie"
In an abundance of water, the fool is thirsty.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 11452
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Tue Sep 24, 2019 6:52 am    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

Got a picture of this attenuator? There are pressure tests described in the manual that should be a part of troubleshooting.
_________________
1982 Vanagon Camper with ALH TDI conversion.
1990 Vanagon Camper Syncro conversion.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
jlrftype7
Samba Member


Joined: July 24, 2018
Posts: 1149
Location: Chicago
jlrftype7 is offline 

PostPosted: Tue Sep 24, 2019 8:20 am    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

MarkWard wrote:
Got a picture of this attenuator? There are pressure tests described in the manual that should be a part of troubleshooting.
Do you think they meant Accumulator...? Confused
_________________
'68 Westy- my first VW and vehicle/Bus- long gone.- sold it to a traveling Swiss couple....
'67 Type 3 Fastback, my 2nd car- also long gone
'69 Semi-Auto Stick Shift Beetle, my wife's first car= yep. still long gone....
2017 MINI Coopers, our current DDs
‘84 Tin Top - Hilga....Auto
Back to top
View user's profile Send private message Gallery Classifieds Feedback
scavengers
Samba Member


Joined: June 24, 2018
Posts: 18
Location: Oakland, CA
scavengers is offline 

PostPosted: Wed Oct 16, 2019 6:27 pm    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

Whoops, I did mean accumulator Smile Well, the shop put a new one in and it didn't fix it. Taking it to Buslab in a week.
_________________
1990 Vanagon GL Westfalia AT 2.3
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Merian
Samba Member


Joined: January 04, 2014
Posts: 4958
Location: Orygun
Merian is offline 

PostPosted: Thu Oct 17, 2019 12:40 pm    Post subject: Re: AT question- won't shift from first for first minute or so Reply with quote

you might consider doing some of the things in 'building a better " A/T thread since your unit will be undergoing major surgery anyway
_________________
New Owners Read This: http://www.thesamba.com/vw/forum/viewtopic.php?t=622563&highlight=critical+bought
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB